Homey Community Forum

4.2 Problem?

Irgend etwas ist faul mit der Kugel seit 4.2.
Es fällt ja nicht sofort jeder Flow auf der spinnt.
Fast alle meiner Flows, die eine “und” Option nutzen, machen was sie wollen.
Ein BM mit Nachtaktivierung ignoriert diese
und meldet jetzt bis 7 statt eingestellt 6 Uhr.
Systemuhrzeit überprüft, ist korrekt.
Ein HUE BM steuert trotz Einstellung Helligkeit < 1000 bei allen Werten darüber
Da an den Flows nichts geändert wurde muß 4.2 die Ursache sein.
Neueinrichtungen der Flows bringen nichts.
Dummerweise habe ich meine Backups mit 4.1. gelöscht,
geistige Umnachtung ist noch harmlos ausgedrückt.
Hat jemand ähnliche Beobachtungen seit 4.2 ?

Habe in der Dev/Systeminfo gerade dies gefunden:

Bildschirmfoto 2020-06-03 um 09.23.32

Das würde sogar 2 Stunden Zeitverschiebung bedeuten, (reelle Zeit war 9:23)
aber nicht erklären, warum die Nachtbedingung nur um eine Stunde Verschiebung noch reagiert.
Neustart der Kugel bringt nichts.

Unter Allgemein/Über steht jedoch die reelle Zeit.
Also eine Differenz von 2 Stunden zur Anzeige in der DEV/Systeminfo.
Da scheint wohl tatsächlich ein Fehler in 4.2 zu sein, denn die Zeitzone ist richtig eingestellt.

Bei mir sind zwischen “date” und “DateHuman” 2 Stunden Unterschied, was aber mit der UTC und der deutschen Sommerzeit zutun hat, was also korrekt ist.

Aber dass die Kugel seit 4.2.0 anfängt zu spinnen, habe ich auch schon feststellen können.

Bitte, bitte die Probleme Athom melden, habe ich auch schon.

Unter Einstellungen-> Allgemein -Systemintegration -> Über.

Ist dort die richtige Zeitzone eingestellt??

Wie ich schon oben schrieb, dort alles korrekt.

Und um sicher zu gehen die Kugel nochmal stromlos gemacht und was wird jetzt in der DEV/systeminfo angezeigt?:
Bildschirmfoto 2020-06-03 um 10.00.21

Man vergleiche mit oben…

Wenn dort ales korrekt wäre sollte man die unterschiedlichen Zeiten auch unter Systeminformationen (Developer) sehen. Was bei Dir ja nicht der Fall ist?!

Dein Standort is definitiv falsch gesetzt. Korrigiere diesen und die Uhrzeit passt wieder.

Hat sich überschlagen.
Der Standort war und ist nicht falsch gesetzt, vorher und jetzt Berlin.
Steht übrigens auch schon weiter oben.
Und noch etwas. Ich habe die Kugel in den letzten Tagen mehrfach stromlos gehabt,
da aber noch nicht die Uhrzeit in der Dev kontrolliert, also wieso kommt erst nach diesem, letzten Neustart die richtige Anzeige?

Fantross, sieh doch bitte auch mal in der DEV nach was da für Zeiten stehen.

Ich misch mich mal ein. Auch bei mir stimmt die Uhrzeit.
Mir ist bis jetzt auch kein Problem in der 4.2 aufgefallen. Da aber so viele Reklamationen kommen, muss da was dran sein. Bitte in jedem Fall melden.

Edit:
Auch bei Homey 2, alles gut.

Ich warte mal noch bis morgen früh ab,
will jetzt nichts ändern um nicht ev. was Neues zu verursachen.
Muß auch noch das Helligkeitsproblem mit dem HUE BM austesten.
Vielleicht ist auch alles weg jetzt.

leider nicht,
Amazon Alexa hat nach stromlos nicht funktioniert, mußte jetzt die App neu starten.
Und Helligkeitsproblem beim HUE BM ist auch noch da.

Was mich irritiert, wir haben beide den gleichen FW Stand und trotzdem spinnt bei mir der HUE BM
schon bei einem simplen Flow und bei Dir laufen sie wohl.

Wie @Osorkon schon geschrieben hat. Die Hue BM funktionieren nur an der Bridge richtig.
Ich kann dir nur empfehlen eine Hue Bridge zu kaufen und alles machbare darüber laufen zu lassen. Ist einfach frustfrei. Ich hab sogar zwei Bridges dran hängen und muss mir somit über das Repeating auch keine Gedanken mehr machen.

Ich habe 2 Hue Bridges, aber nur eine aktiv, darüber läuft alles was HUE, Tint und Ikea heißt.
Wird in Homey per Hue App auch korrekt angezeigt, nur der Flow spinnt dann.

Bei mir stimmen die Zeiten, hatte ich ja geschrieben:

Aber bei einigen Flows gibt’s Probleme. Vermutlich aufgrund von falsch oder nicht gesetzten Variablen.

Nur ist ja bei mir bis auf den neuen BM bisher alles gelaufen.
Wobei seit 30 Minuten keine Falschmeldung mehr.
Ich warte mal bis morgen früh was die Zeitverschiebung im Flow dann macht.
Synology 2 hat Vorrang momentan.

Hmmm, echt komisch, ich habe das problem das manchmal (nicht immer) wenn Homey was sagt, das wiederholt sagt also 2X. Echt komisch.

@Undertaker Hi,

Paket ist unterwegs :smiley:

Prima, meld dich bei mir, wenn es eingetroffen ist. Ich bring dich dann auf den neuesten Stand.

1 Like

:+1:

Ich hab aktuell auch das a Problem deine Hue gartenlicht er automatisch anschalten.

Alexa App hängt sich immer auf, ohne das es angezeigt wird (Flows gehen einfach nicht mehr)

SMA Inverter wird nach 3 Stunden nicht mehr erkannt und das Gerät sowie die App müssen gelöscht werden. Danach ist er wieder auffind und nutzbar.

Nervig. Leider hab ich mittlerweile das Gefühl das ich nur noch am neustarten und so weiter bin. Einige Apps laufen sehr stabil, aber einige machen wirklich keinen Spaß :joy:

Das mit der Alexa App ist bekannt. Sie ist noch Beta. Gib dem Entwickler noch etwas Zeit.
Das Homey App Konzept hat Vor-und Nachteile. Durch die Apps von privaten Entwicklern bist, du entsprechend abhängig, dass das Ding funktioniert und auch gepflegt wird. Dafür haben wir aber eine Vielzahl von Apps.
Das andere Konzept sind ausschließlich Integrationen vom Hersteller. Z.B homee arbeitet damit. Hier ist aber der große Nachteil, dass du nur Geräte einbinden kannst, die der Hersteller gnädig anbietet. Die Jungs der Würfel Fraktionen müssen so leider auf hunderte von interessanten Integrationen verzichten.

Ein Vögelchen hat mit gezwitschet, dass AVM mit seiner DECT ULE Lösung auch nicht glücklich ist, da nur wenige Komponenten integrierbar sind. Sie wollen auch ein größeres Stück vom Smart Home Kuchen ab haben. Rein mit Steckdosen und Thermostaten lässt sich kein Blumentopf gewinnen. Es soll darüber nachgedacht werden, in der irgendwann kommenden 7790, ein Derivat mit Zwave und/oder Zigbee Chip anzubieten. Wenn sie es richtig machen und zahlreiche Geräte unterstützen, könnte das für viele eine Einstiegsdroge werden.

Alles wird gut!

Wie lässt Du diese denn ausschalten? Nur per Zeit oder Sonnenereignissen? Oder nutzt Du zusätzlich auch selbst erstellte Variablen?