Homey Community Forum

433mhz apparaten werken niet meer en krijg homey niet in recovery mode

Hallo Allemaal, hopelijk kunnen jullie me verder helpen :slight_smile:

Sinds een paar weken ook in het bezit van een homey, welke tot afgelopen weekend prima heeft gewerkt met een setje KaKu schakelaars, KaKu deurbel, KaKu deur/raam sensor, action schakelaars en ikea tradfri lampen.

Afgelopen weekend kwam ik er ineens achter dat mijn KaKu en action apparaten niet meer reageerden, via de app krijg ik een time out. ik heb sindsdien van alles geprobeerd wat ik kon bedenken en online kon vinden. oa App opnieuw installeren, flow opnieuw aanmaken, apparaten opnieuw installeren, batterijen vervangen.

uiteindelijk dacht ik, dan maar homey resetten en opnieuw installeren. maar als ik deze omdraai gaat hij niet in recovery mode :frowning:

Toevallig kwam ik achter de url developer.athom.com/status en daar kun je een 433mhz signal recorden of simuleren, maar daar krijg ik een “network request failed”.

Iemand wellicht nog tips wat ik kan proberen? :slight_smile:

Edit: ik gebruikte hiervoor altijd een homewizard, via die app kan ik nog wel zien dat bijvoorbeeld de deur/raam sensor wel werkt. Tevens als ik de afstandsbediening van de action (Eurodomest 972086) rechtstreeks koppel aan de schakelaar, werkt deze ook keurig.

Heb je de batterijen van je apparaten al gemeten?

niet gemeten, maar wel alle batterijen eerst vervangen om te kijken of dat hielp. daarna alle apparaten verwijderd en de batterijen eruit gehaald om met 1 apparaat te kunnen testen. (zonder resultaat dus)

rechtstreeks koppelen van bijvoorbeeld de action afstandsbediening aan de schakelaar werkt wel.

het lijkt alsof de homey niets ontvangt/verzend.

Ik las ergens op het forum dat je de 433mhz sensor voorheen kon resetten? kan dat nog in de nieuweren 2.x.x versies?

“. Measure the battery is the only way to be sure the battery is ok”

Ook een PTP geprobeerd, stekker uit homey 12.53 min wachten, en weer terug pluggen. En weer ff wachten tot homey volledig is opgestart.

heb nog ergens een multimeter liggen, zal eens gaan testen!

1 Like

geprobeerd inderdaad, zonder resultaat :frowning:

het verbaast me ook dat ik de homey niet in recovery mode krijg…

Die 12.53 is een grapje hoor, het is 11,2 minuten!

sjips, ik had 11,5 minuten, maar helaas :slight_smile: maar PTP duurde minstens 10 minuten :wink:

Heb je al een nieuwe power supply geprobeerd ?? (een van een iPad zou goed moeten werken, minimaal 2 A)

Daar lijkt het inderdaad wel op, want de 433Mhz protocollen die jij gebruikt zijn éénrichtingsverkeer (Homey stuurt iets maar krijgt niet een melding van het apparaat dat het bericht binnen is gekomen) en Homey kan dus ook niets zeggen over timeouts bij het versturen. Dus die timeouts wijzen op iets interns in Homey, wellicht de communicatie tussen de hoofdprocessor en de processor die verantwoordelijk is voor het afhandelen van 433Mhz signalen.

Zoals @Jaxc al zegt: probeer het eens met een andere power supply. Als het daarna nog niet werkt zou ik even contact opnemen met Athom via het support formulier.

Dat is een goeie, nieuwe power supply heb ik nog niet geprobeerd.
ga ik vanavond direct testen. thanks. :+1:

helaas, andere powersupply biedt geen oplossing :frowning:

iemand nog een idee om de homey in recovery mode te krijgen? of een andere manier van een hard reset doen?

En hoe is het afgelopen met het meten van de batterijen?

Denk dat de batterij van zijn multimeter leeg is, en hoe meet je die dan weer :thinking:

Solly…:stuck_out_tongue_closed_eyes:

Nou, het is geen apparaat wat ik dagelijks gebruik :slight_smile: dus moest wel even weer graven haha…

maar inmiddels een week verder. Multimeter bracht helaas ook geen oplossing, alle batterijen waren goed (wat ook te verwachten was gezien deze allemaal waren vervangen).

Via support contact gezocht en kon deze insturen ter reparatie, vermoeden bij hun was dat de antenne wellicht beschadigd is / niet functioneert. om niet te lang op de reparatie te hoeven wachten hebben ze een vervangend apparaat gestuurd.

inmiddels draait alles hier weer en moet zeggen dat het contact netjes en vlot verliep, met uiteindelijk een keurige oplossing!

allen dank voor het meedenken! :+1:

1 Like