Homey Community Forum

433Mhz not responding after reboot

After a Homey reboot all 433Mhz stopt working. Last reboot, about one month ago, the devices also stopped working but after an hour it was up and running again. No problems since than, but after todays reboot (first since the reboot last month) the devices aren’t working even after 1,5 hour. For the 433Mhz part I only have one curtain (Somfy) and one light switch (KAKU).
When I send a command from the device self in Homey (so without a flow), I get a network timeout after 30s. Looks like the hardware layer that handles the 433Mhz part isn’t responding to the request.
Has anyone a solution or the same problem?

1 Like

433 seems unstable here too…
Never had problems before… :frowning:

Same here. I had to reboot 2 weeks ago and Somfy RTS was broken. I tried to re-pair but without luck. I involved support which pointed to MQTT probably taking too much ressources. But after a day and without any change, it magically worked again. A week later I had a power outage. After rebooting Homey, RTS was broken again. I waited patiently for 1,5 days and guess what…? The magic happened again. But it’s scary… and feels very unreliable.

After aome more investigating, it now seems that especially my KAKU (COCO) remote seem to bee unreliable. They do switch all the devices which are directly connected to the remote, just not the ones that are operated by Homey flows…
When I trigger these flows through the Himey app the respond instantly.

Sounds strange, not something in your flows?

So I need to wait a bit longer I guess (hope).

Probably not.
As said; when I start the same flow manually from within Homey it functions flawlessly

Have you tried pulling the plug for at least 15 minutes?

Same problem here with all 433 devices(telldus and nexa)
Went to developer.athom.com-tools-signals
Record 433 and pressed on a 433 remote controller.
After a few seconds all 433 devices went crazy and then it works again.
But 12 hours later same problem apaired again…

Now exactly 24 hours later 433Mhz is working again… What I did noticed is the load on Homey, within the first +/- 24 hours it was above 200% (didn’t even know this was possible). Now it’s below 100, and everything is working as before the reboot.

I have the same problem.

I have the same issue. After a reboot my kaku devices don’t respond the first 6 tot 24 hours. After that things return tot normal.

Edit: on one occasion restarting the kaku app after the reboot helped too. But I am unsure if this was luck, coincidence or a solution.

I reached out to support because of this issue. They checked my log file and told me there is a software issue in my Homey. I need to do the setup again holding the ‘alt button’ when Homey is looking for new software. This will make sure it will reinstall the latest firmware. If this isn’t the solution I need to send my Homey to Athom to do a kind of special software installation. I think this is flashing the firmware for the chip that handles the 433Mhz part. Will try the setup later today…

1 Like

Unfortunately the setup didn’t resolve the issue. I think I need to wait 24 hours again before I can control my curtains again… I think I will send my Homey to Athom as they wrote, we’ll see… Edit: 24 hours later it’s working again…

Hello. I have a short break in electricity today and got the same problem. After some investigation I found out that…
-Homey can control the z-wave doorlock from my phone
-Homey cant lighten up 433 MHz lamps from my Phone
-Homey can run flows from my Phone but not with 433 MHz things
AND THEN!!! I tried to run 433 MHz things from a simple remote control… Oh, they worked…!!!

OK. Lets see. Maybe its not Homeys wrong. Maybe it is the connection from the Phone that is the problem?
I restarted my Phone and… tadaa… All work fine again.
So. I think it is the connection on the Phone that is the problem after the reboot of homey here. It was for me. It seems very strange but it was the solution.
I hope it will work for you to.
Please reply if it is the same for you.
Good luck!
/Hasse in Sweden

Same problem here, reboot of homey and 433 is dead.
Does not work via flow.
does not work manually, gets a timeout

Best is to contact Athom support. You probably need to send your Homey to Athom for a re-flash of the 433MHz controller.

It magically start working after 17 hours :upside_down_face:

Sounds exactly the same as what I experienced…