Homey Community Forum

Action LSC Smart Connect

I received some feedback from the developer. When you add a new device you should not enter an IP, only the ID and key.

I added the devices again in Homey and it works, thanks!

1 Like

Thanks i have also tryed this but for me it dint work :frowning:
I will also contact the developer thanks!

Sorry for late reaction. Can you send screenprints of the device settings in Tuya/Smartlife mobile app and also for Homey? I will have to investigate this further.

I looked deeper in your error message and found out that this error also is reported on Home assistant forum. There is been a change in the API to support newer devices. The screenprints would still help to solve the error, I can’t reproduce it on my environment.

Thanks for your replay, I installed the tuya cloud app again (2 times this week) on my homey and for now it’s solved, I realy like your app more then the tuya app btw :blush:

1 Like

If the problem will happen again I will make screenshots!

1 Like

Good tot hear it’s solved now. :+1: