Homey Community Forum

Aeotec Nano dimmer wont dim

Hello Guys

I have a little problem, my aeotec nano dimmer wont dim, the only thing is on/off.

It is connected to a dimmable led driver as the picture and that is connected on a led strip.
Maybe it is a parameter or something, i exclude and include different times but nothing work also i dont notice the calibration wont start.

So does anyone have a suggestion?
Thanks for youre time again :wink:


Your led transformer can be dimmed by the (separated) 0-10 Volt DC input (the one on the right, with DIM on it), not by your 230V power (input) like the Aeotec nano dimmer does, even says it on the transformer itself “Dimming with:”.

I think it can baceuse on my driver is the text
Leading edge-trailing edge.
The picture is the schematic of the driver.
As far as my knowledge reaches it has to work, I am not sure if I have it right.

Then this is the first transformer i’ve seen that can do both dim on 0-10V and triac on the power input.
Further I can’t find much information about this transformer at all, their own website has only a constant current one (for 230V), which doesn’t seem to be the same as you have which is constant voltage (12v only).

The manufacturer says it can do both.
I tested the 0-10c with a battery and that works fine.

Now it works, it a bit buggy to setup.
After hours of trying I switched the leading edge and trailing edge and again back to leading edge.
Then I noticed that the lights are dimming but the led was not very bright.

Then I changed the measurement off load to never when on switched on.
And then I put the Max brightness to 30 and backup.

En Tada it works.
So I am glad that it works and @Caseda you learn that there is a driver with both options.

Anyway thanks for youre time and comment.