Homey Community Forum

Aeotec Smart Switch 7 compatible with Homey?

Same here. I attach to this thread to be up to date. For me wheater a generic Z-Wave device nor the Smart Switch 6 device drivers working.
Keep fingers cross that Athom will implement it soon. I love the Aeotec devices. Cheap and reliable.

Same here…
Filed a request via the form for device support (and also for the trisensor).

Done …but

My request is from december 2019. No reaction at all.

Athom has one word “SOON” only sad thing about it is, they think 3 years is also SOON

Plz make sure ur fingers doesn’t stay crossed if u holding them crossed , waiting for “soon”.

I see very little release at all, is everything going fine with Homey or might they have resourcing issues?

I also requested implementing this device months ago, no resonse whatsoever. It’s a pity.

I see apps gettings updated by Homey…
Just filled in the form again to get device support… Maybe if they get enough requests they shift their attention (even if it is just to stop the flow of requests)

Since there is no response at all from Athom, not even a reply with a notification the support is not coming, im planning on dropping a request every day now

1 Like

Bump bump

Spend 2000 euro in smart devices in one go… And went for homey as “updates were done frequently”. Yet nearly half a year later no support or official reply…

I would already be glad if I could turn it on / off without any other functionality… For now

The most sucky thing is that there seems to be a pr open on the official git repo for 3 months already as well…

Maybe you can install it by CLI?

Do you know how to add the changes from Momotica to the app? I would like to add the switch 7.

Reading the text, it is alreddy implemented, and installable via CLI as it is. Sorry I’m just reading here, have no expirience with these products.

In the test version of the Aeotec App the SS7 is already implemented.

Smart Switch 7 installed. Works perfect.

Ah, didn’t see that one. Thanks!

And how did you make it work? Pressing the action button (= blue flashing LED) twice in one second isn’t working for me.

Keep pressing button every 2 second

1 Like

ok thanks, now it works

1 Like

I’ve tried multiple times with multiple devices. Nothing works. I finally got the “two green checks” and I keep pressing the action button every other second. But it always fails with “Something went wrong while adding the device”.

Any advice on how to get it to pair?