Homey Community Forum

Aeotec Thermostat

Mahlzeit,

wollte jetzt mal das Aeotec Thermostat testen…wird nach bissle hin und her auch erkannt…ist aber Flirs…also nix mit Wakeup!
Habe das Ding im Keller (vorher hatte ich da ein Danfoss).
Genügend Repeater sind vorhanden, aber leider bekomme ich keine Verbindung, auch noch 2 Tagen nicht…schon ein Heal versucht und dabei immer wieder die Temp verstellt, damit sich das Thermostat meldet…tut sich aber leider nix.
Jemand nen Vorschlag?

Gruß Helle

Hast diesen am Einsatzort also im Keller inkludiert oder neben dem Homey?
Secure oder unsecure?

Hi, ich kann ALLE meine Geräte nur in der direkten Nähe vom Homey includieren (3-4m).
Also hab ich auch das Thermostat im Erdgeschoss (da steht mein Homey) includiert.
Er wird Secure eingebunden (gibt es eine andere Möglichkeit)

Gruß Helle

Hätte ich ohnehin vorgeschlagen, wenn es nicht der Fall gewesen wäre :grinning:

Wenn Du ein Z-Wave Gerät unsecure inkludieren möchtest, musst du als Gerät z.B. den Fibaro Walli Switch auswählen. Also irgendein Gerät, wo der App Entwickler in der App eine Unsecure Inklusion erzwingt. Was bei dem Walli Switch der Fall ist.

Keine Angst, Dein Thermostat wird nicht als Walli Switch inkludiert. Das bewirkt nur, dass der Inklusionsvorgang unsecure erfolgt.

Ah, dachte das geht nur mit Fib Geräten…teste das mal. Danke dir

Moin,

so habe gestern noch alle Geräte die Secure eingebunden waren, excludiert und unsecure includiert :slight_smile:
Was soll ich sagen…es läuft! Danke dir

Gruß Helle