Homey Community Forum

After switching qubino app to beta, existing module are stuck in startup

Hi all,

Today I wanted to add a qubino rgbw dimmer. That was not supported in the stable version of the app so I was advised to switch to the beta version.

I was able to add the rgbw module now, but all existing modules ( 15+ flush dimmers) are stuck at the message ‘Device is starting up’ . No Change for the last hour.

I have rest the whole network multiple times but no changes.

Can someone please help me out here, I don’t want to reinstall all modules because they are all built in.

Did you try PTP (pull the plug for 10 minutes)?

reset the z-wave network = clear the internal memory of homey’s z-wave chip completely.
So you practically deleted all devices that were stored on the z-wave chip of homey, that will rendition all your devices useless until you re-pair.

Thanks for the reply, any advice on how to do the repair (still a bit of noob after 3 months)

I really hope for you, that you don’t have many devices, if you really did press the reset network button.

cause, well, it means you have to re-include all your devices.

Go to every z-wave device in homey, one by one, press the settings button (the gear), press delete device and let it time out so the device instance is also removed from Homey.
Then you’ll just have to reset all devices, also 1 by 1, to factory default (either by Homey developer tools - zwave -> delete, and activate the inclusion/exlusion, or by following the manual of the device)
so yes, that probably means you’ll have to open everything again.
Then include them again in Homey.

And next time, don’t just press the “reset network” that really means RESET, and not Restart, 2 almost the same words, 2 entirely different meanings.

So ok, now I get you. My reset was a switch on and off, certainly not a z wave network reset, I know everything is gone then.

The developer view even shows all the devices still, even actions get an acknowledge. But when I open the app, all devices are grayed out and show the spinner.

Sorry for the mixup of words

pfew :stuck_out_tongue: luckily that is the case.
Is the app still running if you check “more… -> apps”?

Yes it is, the rgbw module even works fine so the apps runs ok. A restart of the app also didn’t help.

Thanks a lot for your time until now!

then indeed try what @JPe4619 said, and do a PTP (pull the plug) for at least 10 minutes

Stil thesame

The Developer page looks fine as you can see.

The app does not though.

Getting a bit worried now.

hmmm, the developer page doesn’t look fine though.
all TX and RX are null (-) instead of 0 or higher like they should be.

I fear that you still need to re-include those devices, but i would first give Athom’s support a message.

Just did, so thanks anyway.

Yesterday evening I updated my Qubino app to the latest beta version because I want to use my Flush Shutter modules after not being able to use them after my Zipato controller broke down.

I installed the beta app over the existing stable release and now all Qubino devices are in a “Apparaat is aan het starten” state.
I rebooted my Homey and pulled the plug for about 5 minutes, but the state remains the same.

In the node manager I see all Qubino devices and I can Heal and Test any device without errors.

What can I do that DOESN’T require all modules to be removed and readded. I have about 12 qubino modules all build in behind swithes or in lights.
Can I simple remove the Qubino app and install the stable version again?

Goodmorning, I had the same experience some time ago. My system log is still lying around somewhere at Athom. There is no cure as far as I know so I open’t all the outlets and hidden places to remove and reinclude everything.

Not a nice answer but that’s how I solved it.

That was not the answer I was hoping for, but I’ll start right away. Maybe I am finished at the time it becomes dark. :frowning:

In have exactly the same issue but I have 32 qubino’s installed, also behind lights and switches.
Now need to add 4 shutter switch. I added them as standard zwave device but I only can turn them on or off…
I will contact athom about this issue or does anybody have a solution already?

Regards
Zork

Sometimes opening up everything is not necessary.
I had to repair my Qubino devices recently and could just delete the device using the settings -> zwave -> remove device and then triple-click the switch as I recall correctly.

After that it can be reincluded the same way (triple-click the wall-switch).

Yes you need to bring homey real close to the switch, I did that using a powerbank capable of delivering 2.1A on one of its ports.

This just really sucks!
Removing and re-adding devices is the worst of all solutions.
Not only is it a real time consuming task, it also requires all flows using these devices to be editted.

Agree that it sucks, but if it has to be done it may not be necessary to completely open up all wall-switches.

The thing with my setup is that I don’t have wall switches anymore, all the modules are behind outlets, hence need to be excavated one by one.