Homey Community Forum

Alexa and Homey Problems

Please be aware that server connection probably doesn’t interfere with alexa controlling homey devices but when your server is not the right one, you loose the possibility to control your alexa with homey (triggers such alexa says, or lower the volume etc)

Hi,

For me most of devices are back in Alexa except temperature sensors. The 2 kinds I have in 2 different apps (homewizard & Xiaomi) are okay in Homey but Alexa always say they are not responding.

All my devices are still unavailable.
I tried al the suggestions…nothing works.

My devices also still show device is unresponsive on the Alexa app. However when I give a voice command it goes through. Don’t know what’s wrong and what athom is doing to fit it.

1 Like

@Murtaza_Biggy, this exactly the same thing that happens to me.

I have the same issue, with my first gen homey.
All of my devices are unresponsive, not just one I recently added.
I expect it will be fixed as soon as possible :+1:

I suggest you, and everybody that still has the problem, to open a call at ATHOM support. I don’t know if they think that the problem is solved already.

this is exactly what I have.