Homey Community Forum

Any advice on a Z-Wave RGBW Homey compatible light bulb?

Hi,

I’d like to add color/dimmable light bulbs. Because most of my devices use Z-Wave and that network still does not seem stable enough I would like the bulbs to be Z-Wave bases so they, as powered devices, will act as repeaters within the mesh network.

Now the Homey store lacks a lot of search options for me, I’m trying to find Z-Wave RGBW bulbs that are compatible, but only seem to find the Zipato bulb. However, that one has a terrible review (https://www.robbshop.nl/e27-rgbw-led-lamp-2-zipato). I’m also not sure if I only need the lights or if I also need some kind of bridge like with the Philips Hue.

Does anyone have good experience with Z-Wave RGBW lights compatible and supported by Homey?

I am using the Aeotec ones https://aeotec.com/z-wave-led-lightbulb and I can confirm that they make a great repeater.

Thanks Danone, did you have them for some time already without any issues? I need about 10 of them so it will be a bit of an investment, if they die after a year or so like someone mentioned about those Zipato lights I’ll keep looking for alternatives.

It has been now almost two years since I’ve got them and I use them every day,
My bulbs are gen 5.
I think gen 6 is out now, some 50 lux brighter than gen 5.

Thanks, just bought three of them to start some testing.

Is there anyone out here with the gen 6 version of this bulb? I’ve bought 3 of them, but can’t seem to pair them with Homey. I got a dutch Homey, but translated it gives an error like this: “No Homey app found for this evice. Added the device as a simple Z-Wave device”.

I installed te “Aeotec by Aeon labs” app, added a new device, choose the app, clicked “LED lamp”, turned the light 5 times off and on and it started pairing, but then that error occurred.

Removed the device, tried it again, same error. Removed the app, installed the beta version, tried to add again, same issue. I’m out of ideas.

Sounds like its not supported. Maybe ask the devolper that its supported gen6 or its abug

Same problem here. Sometimes its recognized as regular zwave device.
Domoticz adds it very nice

Hi, the latest bulb is indeed not yet supported. I returned the bulbs and got a full refund, now waiting for them to be supported within the app or to find a similar alternative that is supported.

Did you asked the devolper of the app, to implement support for it?

It is the Aeotec app, by Athom itself. I contacted Athom support about it, they told me it was not supported yet and suggested to watch the app page to see if and when it would be implemented, but also supplied this link https://goo.gl/forms/6GpSTBD3tpHNgVir2 and that’s where I also requested the support.

After that I contacted RobbShop where I bought the lights to tell them that this version was not yet supported and they immediately changed the description as well.

Is there anything more I could do now except wait and hope for implementation?

EDIT: I do see that there is also a beta version of the app available, but it is listing the exact same changes as the stable release, no mentioning about new device support yet.