Homey Community Forum

[App] Blink

Done and included diag report but I don’t think that will bring much. As you can see above it seems most users have this on .5

If you want access to cams pm me for the access codes if you need

1 Like

The version 1.0.5 is not able to login. It gives only error message “invalid credentials”.
There us no 2FA screen coming up.

Login in blink app is ok with 2FA code via SMS.
Is this a known problem?

1 Like

Same problem here. Can not log in and app is unable to control my blink XT2 cams anymore.
By the way: there are only indoor and mini cams to add as new devices.

1 Like

Same problem here :frowning:

1 Like

Confirmed, also having the invalid credentials message. How can I help?

1 Like

Hi,
can´t add a Blink mini, using this app for the first time today. When searching for the cam, I always get the error message „cannot read property ‚name‘ of undefined“.
An other user got the same issue: Cannot add blink camera
Is this related to the login problem? I mean, I had no working Blink before, so perhaps even linking a Blink mini to homey won´t be possible?

Any updates for the auth error?
Is the app still in development or is it abandoned?
I was looking for additional cameras, but not without the integration :sleepy:

Wondered why things had stopped working
Auth error :worried:

@ObelixNL are you still maintaining this app? Thanks!

Works correctly on my Homey.

It was working fine and at some point in the last couple of months (when I last left the house at the same time as my wife!!) it’s stopped…
I know they introduced some additional security recently (2FA) so can only assume that something has now blocked the auth

Edit. Related home assistant thread

Any news about the login problem? The login in app settings gives still invalid credentials error.

Login in BlinkApp is fine with this User/PW.
The use of camera devices is not possible since some weeks.

1 Like

+1

As far as I can tell it’s related to the mandatory 2FA they introduced

Well 2fa was included already in the latest version of this app.

Doesn’t appear to be… Is this a beta version you reference? Because /test gives me nothing

And invalid login credentials appears imho way before it would have time to authorise and no SMS is received…

Not being funny but there are at least 6 or 7 reports of this issue above yet people still seem belligerent that there is no issue

I am experiencing the same issue, I was just pointing out that the 2FA introduced by Blink a year ago was also implemented by Obelix in the latest version that we currently have in the store.

Same problem here :frowning:

Still the same problem here. If I try to login in the app, I get the “Invalid login credentials” message:

Just following on in the hope that someone will take a look at this one day

Same problem. Invalid login credentials…
@ObelixNL Will there be a solution in the near future?

Please test the last Test version

1 Like