Homey Community Forum

[App] Blink

Hi,
I have added a Blink cam (new blink outdoor) with sync module 2.
I can add the cam to Homey and can turn on/off motion detection. That results in a change in blink app (the grey/blue man icon). The Homey device is connected with the sync module and camera.

But the motion alert is not triggered in Homey when the camera registeres motion (and blink app sends a push message).
Is this a known problem?

Edit: Current temperature from camera is visible in Homey. So the blink app is able to retrive camera data, but no motion alert.

1 Like

I have the same issue. I can arm and disarm the system, I can turn the cams on and off, but I am not getting a motion trigger. That is really unfortunate. I wanted to use the HEIMDALL plugin but w/o the motion trigger is does not work.

Hi @ObelixNL,

I have the same question as @Munnikie, chanlee, TobiasU and NGH: could you add the blink mini as a new device? Let me know if you need any support from us for testing, troubleshooting or a donation.

Cheers,
Dennis

Hello DennisO,

What is not working on the Blink Mini camera? The app should show the camera as a device.

Maybe you can test our test application?

Thanks! With the test application I can now see the option to add the blink mini camera and I have been able to successfully configure it as a new device. When I try to view the snapshot I get the error message “invalid_image_buffer”.

to me also on older blink cameras…invalid_image_buffer.

today Blink App updated to 1.0.5

Blink Mini Screenshot is Back!!!

other cameras (XT2 and Indoor Cameras) are still giving INVALID_IMAGE_BUFFER

Thanks.

Same BUFFER error here.
And motion detection still not working.

same here

Will this affect the connection to blink cameras?
Bildschirmfoto 2021-02-08 um 07.18.47

No, the app will work after that! On this moment you getting an code by e-mail, then you get a code by sms!

Fixed in the last version!

Am I correct that I don’t see the new version in the AppStore yet (also not under test)
Latest I’m seeing is the .5

Latest version is 1.0.5, if it still doesn’t work please create an issue on github.

Done and included diag report but I don’t think that will bring much. As you can see above it seems most users have this on .5

If you want access to cams pm me for the access codes if you need

1 Like

The version 1.0.5 is not able to login. It gives only error message “invalid credentials”.
There us no 2FA screen coming up.

Login in blink app is ok with 2FA code via SMS.
Is this a known problem?

1 Like

Same problem here. Can not log in and app is unable to control my blink XT2 cams anymore.
By the way: there are only indoor and mini cams to add as new devices.

1 Like

Same problem here :frowning:

1 Like

Confirmed, also having the invalid credentials message. How can I help?

1 Like

Hi,
can´t add a Blink mini, using this app for the first time today. When searching for the cam, I always get the error message „cannot read property ‚name‘ of undefined“.
An other user got the same issue: Cannot add blink camera
Is this related to the login problem? I mean, I had no working Blink before, so perhaps even linking a Blink mini to homey won´t be possible?