Homey Community Forum

[APP] D-Link Z-wave App

Getting my sirene tomorrow and available to test. Is this the latest version or is there a version for cli install?

@Ricky_H This is the latest version: https://homey.app/sv-se/app/com.dlink/D-Link/test/
If you experience issues, please create a crash/diag report and I will have a look at it.

1 Like

Got the sirene and tested immediately. Created a diag report because while it works. When using different sounds, as a quick test fire alarm and Door chime, give the same “Sirene” sound.

Thanks for testing and reporting @Ricky_H. I will look into this.

1 Like

I can also test manual install versions if needed for a “quicker” testing.

Just tried version 0.0.7 on my Siren - DCH-Z510 as for people above it only gives one sound and not the door chime.

a3b9f14a-745d-417b-b46f-e3ea70ab74b7

Hi Johan, I’ve tried adding the motion sensor but to no avail. I’m not sure what I’m doing wrong but Homey can’t even detect/include the sensor. The app instruction is to press the button inside the cover but I’m not clear what button as there is the tamper key and the flushed reset buttons. I tried putting the sensor into inclusion mode based on the usual d-link manual (led is flashing red) but homey can’t detect the sensor.

Hi!

I come from homee and have several d-link smoke detedtors in my Z-Wave network. Would be great to get them functional (smoke / manipulation detected / batteries)

Device Model/Name: DCH-Z310
Manufacturer ID: 264
Product Type ID: 2
Product ID: 30

Regards,
Matthias

Hi, sorry for the late reply.
If you are unable to add the device as a generic Z-wave device the fault is not in the app but with the device or Homey. If you are able to add the device as a generic Z-wave device but not as a device supported but this app please reply with the device information you get when adding it as a generic device.

Hi @commy, thanks for your request. I added the device to my todo list.

Dear Johan,

I try to connect the D-link sirene to Homey. But he isn’t connecting. When i select the sirene in the app, I first get this screen:

And in less then a second het switch to this screen and then nothing happens

I don’t use a Hub or any other divices from D-link.

Do you know what to do?

Hi, sorry for the late response.

Try adding it as a generic z-wave device. If you are unable to do so it’s a generic Homey issue and not with the app. Please let me know if you are able).

Hi Johan,

I returned the siren, because i didn’t get it to work and already found another option that works better for me. Tnx anyway for the response