Homey Community Forum

[APP] deCONZ

To answer my own question; yes, it implies the smart plug isn’t supported yet. That’s unfortunate. It does add the powerplug, but doesn’t add any measurement. Will have to wait a bit.

Indeed, same here. I also received 4 of those plugs from Banggood, and can only turn them on/off. Hopefully measurement support will be added in the next Beta. Looks like the SHP15 will solve all the SHP13’s shortcomings (slow and inaccurate). :slight_smile:
BTW: The SHP5 is slightly bigger than the SHP13 (about +1mm on all sides).

1 Like

Got four of them too. Next beta is taking so longggg… hopefully it won’t take much longer. And hopefully we don’t need an update to the deconz app.

Hi. I have just moved all my zigbee devices over to deconZ, and now using this app. Must say this have made my homey experience muuuch better! So first of all thank you @MadMonkey :blush:
Then a question; I have a bunch of Ikea trådfri bulbs (CWS opal 600lm). And I dont seem to be able to change the color on them. Should I activate the XY colormode? It says only activate if you know what you are doing, and I’m certainly not :sweat_smile:

Yes, change to XY mode and the color change will work.

1 Like

That worked like a charm :+1:
But why the warning? What can you do wrong with activate XY colormode?

I can not answer that. I have the same problem with Innr lights. I just tried it and it worked.

I‘m using a Tuya Zigbee curtain module ( QS-Zigbee-C01l connected with deCONZ.
It work fine in deCONZ Homey.
The device has open, close, position,
Motor direction change and stop capabilities which are shown in a deconz generic blind device in Homey, too. I can use the above functions manually

But I miss a Flow card for stop. Flow cards for
open, close, position, direction change are available but I cannot create a flow mapping a button (hue switch) to stop the curtain while closing or opening.
Any chance that it will be add in a future release?

Can I create a curtain stop flow in other way if there is no card available

Thanks for help

I’d suggest to open a GitHub feature request.

Howto troubleshoot.

I have a light connected to a Shelly Dimmer 2 device. I have a HUE motion sensor, coupled with DeConz, imported with the app.

It has a trigger ‘motion sensor turns on’ and ‘motion sensor turned off’. As I understand the first trigger get’s triggered when there is a motion detected, it has a ‘cool-off’ time (don’t know how much time it is with hue motion sensors) and when that specific amount of time has passed the second trigger gets active.

Now the ‘alarm’ get’s triggered so the first trigger is active. During this ‘alarm’ (there is an exclamation mark in Homey) the motion is there, when this alarm goes away I was under the impression the second trigger get’s triggered. But that never happens.

Now I can change my flow fairly simple to start my timer on the first trigger and not the second, but that would mean the trigger is maybe broken and nobody is noticing it.

A bit hard to explain but I give it a try: by default homey and zigbee define colors by its saturation and hue. But some devices (like yours) do only support coordinates in their color space. The only problem is that not every device has the same color space, so while the xy mode works, some color might be slightly offset

Thanks for the explanation @MadMonkey :slightly_smiling_face:

Hey, how do I create a flow with the card: A device has become unreachable. Where should I put the tag of the device in the And.
Thanks

In a logic card (‘tag’ = …)

Lost track for a while. In logic, a value must also be entered. But I think it comes down to whether or not a device is reachable. Or am I missing something.

It’s unclear what you actually want to achieve, so start with explaining what you’re trying to do.

My thoughts were, if a device is not available then restart the app. It happened to me twice already that all devices were out of range. I suspect that is due to the distance between Conbee 2 and Homey. But I thought maybe a flow is possible to warn me immediately.

So you’d put the tag in a notification message, no need to use an “AND” card (if I understand correctly).

By the way, if you have devices that are out of range, you should consider adding Zigbee router devices (like lightbulbs, sockets or repeaters).

Thank you for your quick reply, I’m on the right track again. No shortage of routers 16 pieces on a total of 54 devices. But in my case all devices were not reachable so I think I have to reduce the distance between Conbee 2 and Homey, is now 2 floors.

Your Homey and Conbee (presumably connected to a NAS or Raspberry Pi?) don’t use Zigbee to communicate, but WiFi.