Homey Community Forum

[APP] Eufy Security

New app update (test: 2.6.2 ):


Changes:

  • NEW: Add Outdoor Cam
  • NEW: Add Outdoor Cam Pro
  • FIX: decrease timeout quickresponse
  • FIX: images not updating on EufyCam 2C @Heula

Unfortunatly it is still not working. Even my doorbell doesn’t give an image now.
Restarted the app and restarted homey but no joy.
Do you need another diagnostic rapport?

Yes please :slight_smile:

EDIT: made an update to the test version @Heula

Same issue with the update.

1e84b9ff-083c-4771-bb50-a360774d3c9e

:man_facepalming:

I didn’t activate the build.
Can you try again?

Still nothing. Restarting the app did not work either. :man_shrugging:

@Heula Can you send another report? :smile:

fa182778-fb91-491d-9209-8f3f91968046

Good luck :wink:

1 Like

@Heula fixed in 2.6.5

1 Like

Thanks, it is working now. :+1:

1 Like

New app update (live: 2.6.5 ):


Changes:

  • NEW: Add Outdoor Cam
  • NEW: Add Outdoor Cam Pro
  • FIX: decrease timeout quickresponse
  • FIX: images not updating on EufyCam 2C

Hi Martijn,

Is updating the mode from the keypad supported? Right now it’s working partially. I can change the mode to ‘custom’ / ‘home’ and it’s status will be updated on homey too, which works awesome ! However when setting the mode to ‘away’ (arming the alarm) the status won’t be updated unfortunately…

Can I PM you to send a video demonstrating the issue ?

Regards,

Patrick

1 Like

Hey @Patrick-W ,
Yeah sure you can send me a DM.
Happy to help you out with this.

New app update (live: 2.6.7 ):


Changes:

  • FIX: issue where Homebase - Away mode was not updated
1 Like

Images are still not always working. It seems hit or miss. Now my wireless doorbell gives no image and my 2c pro cam does.

I have setup telegram to receive those images and that is how I see it.

9c412a43-d193-4772-b847-6aafd09948fe

Hey @Heula ,
In the diagnostic report I only see 1 notification from the Eufy cam 2c

Can you try to trigger some movement and after that sent me a diagnostic report?
Dont restart in the meantime it Will clean the logs

Now they are working again. :man_shrugging:t4:

73f69e7f-951b-4af3-abf7-f48df898cf94

1 Like

Will check!

1 Like

I tried to restart the homebase with a flow but that did not work.
Tried a few times but the Eufy was still reachable.

Hi Martijn, the new updates seem to be causing issues with images and custom response.

Unable to see images captured by the wireless doorbell and unable to send response on doorbell pressed trigger too.

I have checked against the homebase ip address and it matches.

A flow test also didn’t surface any issues, but I don’t hear any custom response from the doorbell.

Thank you for looking into it :slightly_smiling_face: