Homey Community Forum

[App] Fibaro by Athom

I’m sharing the same experience when you disable the dimming functionality of the Fibaro Dimmer it still dims the light. Logic because it’s not a relay like the Switch.

When i turn a fibaro switch the Homey app is not updating it’s status. Is this a known bug? It was working before…

Which switch?
Which switch firmware?
Which Homey firmware?
Which Fibaro app version?

1 Like

Which switch? Fibaro 213 & 223
Which switch firmware? Where can I find this?
Which Homey firmware? 5.0.4
Which Fibaro app version? v3.0.7

In developer or the advanced settings of the device.

My configuration:
Fibaro FGS-213 (Single Switch) with firmware 3.4
Homey FW v5.0.4
Fibaro app v3.0.7

It doesn’t matter if I use the switch, a remote control or a flow, the status is displayed correctly.
Maybe it helps to exclude the module and include it again.

Damn, new icons in the latest experimental update. The call for custom icons now gets louder and louder :worried:

2 Likes

Totally agree

At least they look better now.
I really didn’t see the use of having an accurate looking icon. What is the use of seeing a different icon for an FGS-213 or an FGS-223?
I agree I would much rather be able to select an icon that represents what is connected to it.

That’s really cool. I mean, in 3.0.7 the way W channel works in RGBW Controller 2 got broken (in 3.0.6 it was fine, and while 3.0.7 test version was not okay it was rolled out as final and voila - you cannot even downgrade, restore from backup or get an old version to install it via CLI). But now I have new icons in 3.0.12 and while my white channel is still broken my style is now OK (or at least matching, as the changelog says)…

This still persists also

Report to athom please

That was the first thing I did when I found out that my 3.0.6 stable got updated to 3.0.7 despite test version bugs not fixed. I was said the issue was passed to devs, fix was on the way but no ETA. That was a while ago…

What really bugs me is that Athom won’t give me a chance to downgrade, even via recovery from backup.

Same here. W channel not working anymore. Issue reported. Hope for the best and a quick fix.

One other thing I notice and I’d like to know if it’s just me or I’m doing something wrong;

When having the led strip display a color, for example orange, and I turn it off, the color first goes to the primary color which is red. So, turning off makes the strip turn red and then off. Turning on the same; first red and then orange. This goes for all colors, but the primary color is the one closest to the color I chose. This isn’t really nice and it frustrates my autistic mind. :wink: I have tried with 5 different led strips but the same issue. Anyone an idea?

Hello, is somebody already tried to connect and use double smart module ?
I succeed to connect the module with latest version of the fibaro App but impossible to switch ON / OFF