Homey Community Forum

[APP] < group > (2.4.4 - Stable)

The group app, does not define options - it simply forwards comands directly to the device.

As not all ‘devices’ have the option to transition - I would have to keep track of all possible device (50,000+?) and whether that option is available.

So - this isn’t something the group app will have added.

1 Like

Is the “check” necessary or would it just not work when someone tries to use a transition while it’s not an option of the device?

I think a ‘check’ is a good idea, to prevent lots of users complaining their lights of brand X don’t do what they expected them to do. I think :wink:

1 Like

Hi all,
first of all thanks for such a great app. I have one little problem. When I put devices to group (f.e. lights) there is a little delay of about 1s. (grouped lights vs ungrouped lights) It is normal? Turning on lights approximately lasts 2s with lights in a group it is about 3s which is not so good. Thanks for the answer. Jakub

Hi @Jamie i want to group my Neo Coolcam window/door sensors.

I have installed the group app, when i click on add devices > group > alarm > contact alarm > i see my sensors, when i select one or more sensors (for making the group) and press next, i receive the message, class not found? Group is not created…

I hope you can assist me?

Thanks.

Regards,
Adriaan

Hi try this instead:
add devices > group > sensor > contact alarm
You have to pick ‘sensor’ instead of ‘alarm’ :+1:

Hi Peter,
Thanks, it works!! :smiley:

1 Like

Hello @Jamie,
I have paired 2 roller shutters from fibaro and they are dimable. I was also able to control the shutters with the slider in the app, i.e. setting to~ 40%. But if i want to group the roller shutter in the “group” app, then these devices arenot offered for selection under “dim level”. the device only appears for selection under “window coverings set”.

does anyone know why it doesn’t appear under dim level?

Hint: group version v2.4.304

More Details:

Thx

Hi @Jamie
Is it possible to add the alarm_offline sensor capability?
I know it is a custom capab. It is from the Net Scan app, brought back to life by @Adrian_Rockall.
It would be great to be able to group all ping devices to monitor and show the status with one < group > device.

Tia and cheers,
Peter

@Jamie It seems the Delay setting does not take effect until the app or Homey is restarted. Also the description in the app says the delay is in ‘microseconds’ but it seems it is actually ‘milliseconds’.

I’ll have to check it out, next time I update. It’s been a while since I’ve used any of the delay settings

1 Like

Can you please add more icons? I would like to use a group of lamps as icon. Thanks!

Or make it possible to use own icons, like it can be done with „Virtual Devices“ App. That would be great!

image

4 Likes

This ^^

@Jamie: seems that the capabilities method and the lable description are reversed?

image

image

Great app, helps my setup a lot.
Is there any way to exclude power usage of groups from the Homey Energy overview.
I’m now having a lot of power counted double or even three times.
E.g. Heater is counted individually, as part of the heater group and as part of the overall power group.

2 Likes

How about:

At the energy tab you can also set the energy level

Hi adrian and jamie

I use the somfy tahoma and connexoon app by adrian to control my somfy and velux io rollershutters. It works like i want it, but however i also wanted a way to control a few rollershutters together. I tried with a virtual rollershutter that takes his position and forces all other rollershutters to that position, but when i use my googlehomespeaker this caused problems.( virtual was still open so wouldnt open again,…) i now tried the group app, but when i search dimlevel i only find lamps, when i search windowcoverings i find all my rollershutters, but i can only choose to open or close the group completely. I specifically chose iomotors to let them rise x%. Is there another ability i must choose to achieve this or a workarround?

I have created a group for all my smoke sensors (Nest and Fibaro). Since that moment I am getting an alarm at a steady time 00:04 at night. None of the sensors gave an alarm (in Homey) nor audible either. So I decided to split up the Nest and the Fibaro sensors in two groups. However it does not change anything, still I am getting an alarm on both groups (see attached image). I have used the setting “on if any devices are on”, which makes sense. Is this perhaps a bug?

In the < group > app add a device and select “Blinds” then “Window Coverings Set”, then you should see your roller shutters

1 Like