Homey Community Forum

[APP] Surveillance Station 2

3.0.1 is live!

Changelog

  • Credentials moved to Surveillance Station with option to save credentials for auto reconnect. Please note that a Surveillance Station is required as device to add before you can add camera’s.

Thanks for testing.

In the next release I will add the option to edit the motion detection timeout setting for a camera and enable/disable a camera.

3 Likes

If you add ptz it would be great

Thanks for the update! I recon the issues with logging in and out are solved! Keep up the great work!

Thanks for the update!

I will put PTZ on the roadmap. I don’t have a PTZ cam so it would be nice if you could test this before the release is published.

No problem.
I have 3 Dahua PTZ camera. I also know how to install apps throw CLI

1 Like

I have 2 Foscams PTZ camera’s. I’d love support for PTZ and be happy to test if you like. Can do it by cli install as well evt.

1 Like

Hi,

Thanks for the APP I was already using it for a year now without any issues.
Now you did an update and it isn’t working anymore. 2 cameras are working other 2 not getting the message “invalid_content_type”. These 4 cameras are seperated on 2 synology stations.
Or is it possible to install the old version again?

Thanks.

Kind regards,

I don’t think it is possible to install an old version, Homey doesn’t support that.

With this version you need to have the Surveillance Station added as devices and you can connect your camera’s to the Surveillance Station it is connected to (go to the settings of the camera in Homey and click on ‘Maintenance’ and ‘Repair’ to select the right Surveillance Station. Please let me know if that works for you.

Hi @JeeHaa , you can test the alert timeout setting with the new test version 3.1.0 if you like.

1 Like

Hi @Robebare , you can test the enabled/disabled feature if you like with version 3.1.0 (test)

Hi Mark, Disable and Enable works !! super thx
repairing my indoor cam resulted in a black screen in my mobile so if I now restart the phone app and go to devices it will give a black screen, I do not know if that is related to the app, but tested it with my outdoor cam and that works flawless…
update 1
so was planning to restart the app, but that also results in a black phone screen, so I will reinstall the app and try see if that solves it
update 2
yes reinstalling the app and only solved it… so I will not try to select the camera, and try to repair that as that gives a black screen… all cams working now and Disable and Enable works also !!
great job Sir

Thanks for the feedback @Robebare ! , I will try to debug and fix the repair functionality before this goes public :slight_smile:

Since the last update Homey can’t connect to the Surveillance Station anymore. No error message, no time out, just the turning circle. I already did reset the Homey and the DS but no changes.

With the standard DS apps the connection works fine. I’m using app version 3.0.1 and Homey version 5.0.0

Do you have a screenshot for me so I can see where you get the turning circle?

It’s apearing right after I press the “Sent” button

Hello there,

I just installed the app (version 2) and had run the other version before (the one with synology in front off the name)
In the old version I had a snapshot from every cam when I opened the cam.
Now I have 2 cams wich give a snapshot and 4 cams who don’t (no tab for snapshot also)

Is there a solution for this? (Or did I do something stupid…)

Hi @Marcel_Zwolle, could you please delete 1 camera that doesn’t give a snapshot and try to reinstall that one? I think it has something to do with the install process with multiple cams at once, but I am not sure.

Hi @bookmarc, Your right; had two cam’s inserted (erased one by one) and then erased the other four, and added them together… When I now do 1 cam at a time it works well! (although I had to restart the app once, as it again didn’t had the snapshot)

Thanks for the test and good to know that it has something to do with the install process :slight_smile: I only have 2 cams to test with, but I will try to fix this.