Homey Community Forum

[APP] YouLess and Enelogic Dutch Smart Meter Reader

youless
enelogic
energy
smart-meter
dsmr

#41

You have to wait for 2.4.0 to get released. It is waiting for Athom to approve it…


#42

2.4.0 just got released. Let me know if that solves the ledring issue for you.


#43

I tried to install the watermeter today. Its kinda hard because I have some hard plastic pins on the meter. But it does report something. Now when I turn on the ‘kraan’ it flows at 2L/min, don’t think thats accurate but I want to finetune it only I cannot seem to select raw optical data in insights. Is it gone?


#44

Just cut off the plastic pins, thats what I did :stuck_out_tongue_winking_eye:. The raw optical data is still there in v1 at least. You have to switch it on in device settings. Are you on Homey v1 or v2?


#45

okay, i’ll do that tomorrow :slight_smile: the raw data is in the settings yes. but not on insight. Or did i miss it?


#46

The raw data is under the app insights, not the device logs. It should be there…


#47

I’m looking there , not on logs.


#48

Ah homey v2… there is no log for the app ‘enelogic’ ? It is different from the device log.


#49

Wauw, i’m really not following you. In your manual you are saying to finetune the optical sensor you have to select the raw optical data from the insight page. High is supposed to be 900 and low 400. I cannot see that graph. Don’t know what is has to do with logs. It could be i’m just not getting it, but then i’m completely off :slight_smile: and yes, i’m using v2 on which i’m actually quite happy.


#50

I just tried myself on homey v2. I cannot find it either… could you make an issue on github? Ill put it on my v2 todo list :weary:


#51

haha, okay right! I’ll do that :slight_smile:


#52

I got a LS110 with Gas meter software. I installed the new Enlogic app but I can not find the right way for the LS110 measuring gas is this possible with the new app. in the old app i used the water measurement which was Ok


#53

The Homey app is not written to support ls110 with special gas firmware. But if IT worked before for you with water meter, it should still work. I didnt change anything in the device drivers. But does the ls110/120 E driver not work? It would only show the gas usage as power. Did you try that?


#54

The Power works that is no problem But I would like to have
L/min and M3 I also could not fined this in the new app


#55

And you had this working before with the water meter driver?


#56

Hi,

Ik heb alle opties zo’n beetje gekozen bij apparaat toevoegen maar krijg de water meting niet te zien.

Ik heb de Energy meting werkend met apparaat “LS120 P1”. Als ik dezelfde “LS120 P1” toevoeg krijg ik obvious een duplkicate device en alle andere opties geven geen optie voor water meting.

Ik heb de oude YouLess nog wel actief voor water meting en die werkt.

Iemand een idee?

Gr,

Slashroot


#57

The water meter is a different device. You should add the ls120w


#58

As Martijn says. You need to add the LS110/120 W as a device to get water. This was also the case in the old app, so nothing changed there :slight_smile:


#59

Ah thanks, dat werkt, dacht dat iuk ze allemaal had geprobeerd


#60

New version 2.5.0 was just uploaded to the appstore, awaiting approval by Athom. It is in the beta stream because there are some significant changes in the pairing of new devices.

  • The pairing windows are now optimized for Homey V2 Mobile.
  • For the LS120 P1 you can now select which meters you want to exclude during pairing. (e.g. exclude gas if you have no gas, or exclude power production if you have no solar panels).
  • A small fix for the water meter. Insights of the optical sensor are now available also in Homey V2.