Homey Community Forum

Apparaten niet bedienbaar


#1

Ik heb gisteren de nieuwe app van Homey geinstalleerd. Op een paar kleine detail na is dat goed gegaan. Alles werkte als voorheen.
Nu werken een aantal apparaten niet meer. Ik probeer die apparaten met de hand te bedienen, maar ik krijg meldingen “apparaat niet bedienbaar”.
Ik heb de voeding losgenomen maar dit help niet.
Kan iemand mij helpen?


#2

Misschien wil je ook even vermelden om welke apparaten het gaat?


#3

Een aantal Fibaro switches. Heel vreemd, dubbelle schakelaars waarvan er een wél werkt en de andere niet .


#4

Ja kijk. En daar zijn al meerdere meldingen over. Zoals dat switch 1 wel werkt en 2 niet of andersom.


#5

Maar blijkbaar nog geen oplossing?
Zou opnieuw aanmelden helpen? Ik heb daar eigenlijk weinig zin in want alles is ingebouwd dus wel wat meer werk.


#6

Daar zou ik even mee wachten als ik jou was. Zal morgen @Bram eens taggen


#7

Dank je.


#8

Ben nog wat aan het bekijken. De energiemeter van beide schakelaars werken. Komt me ook een beetje vreemd voor.


#9

heb al een ticket aangemaakt gisteren


#10

IK heb helaas exact hetzelfde probleem met een Fibaro FGS-223 dubbele relay schakelaar. De ene schakelaar is beschikbaar maar de andere helaas niet. Laat dit nou net de poort zijn waar mijn mechanische ventilatie opzit. Dit lijkt sinds gisteren te zijn opgetreden want initieel na de Homey 2.0 release waren beide schakelaars gewoon te schakelen.

Kan dit met de Fibaro App update van gisteren te maken hebben? Ik zal een support ticket inschieten, want dit moet ik zo snel mogelijk oplossen anders werkt mijn mechanische ventilatie gewoon niet goed.


#11

Schiet mij maar lek!
Ik heb een vijverpomp die op een Fibaroschakelaar is aangesloten. Via de app is die pomp niet bedienbaar. Vanwege de vorst heb ik de pomp via een gewone schakelaar uitgeschakeld. Ook heb ik in Homey de activatieflow van de pomp uitgezet.
Wat is de werkelijkheid, de pomp wordt gewoon via Homey ingeschakeld,…


#12

Hoi, heb je al een reactie/oplossing gekregen hierop? Ik heb hetzelfde probleem (denk ik)


#13

De pomp is via een gewone schakelaar uitgeschakeld? En toch doet deze het?


#14

Ik heb de switch eerst verwijderd uit de homey en daarna opnieuw aangemeld. Toen was hier het probleem over. Het enige is dat ik nu van sw2 geen instellingen kan aanpassen maar dat is volgens de support afdeling opgelost in firmware versie 2.01


#15

De pomp had ik uitgeschakelt met een schakelaar die op de switch is aangesloten.

De pomp kan via flows aangestuurd worden. Ik wacht nog even de update af voordat ik hem verwijder en opnieuw aanmeld. Hij zit buiten, even afwachten tot het niet meer koud is.


#17

Met een “gewone” schakelaar schakel je de stroom compleet uit en is alles erachter zonder stroom en dus niet meer remote aan te sturen.

Wat je blijkbaar bedoelt is dat je de z-wave/zigbee plug handmatig hebt uitgezet dmv het knopje OP die plug, klopt dat?

In dat geval is de plug dus nog steeds “online” en dus ook gewoon nog aan te sturen via de controller…


#18

Wat ik uit het verhaal begrijp is dat hij de schakelaar die via de fibaro switch zit aangesloten heeft uit gedrukt. Hiermee laat je de fibaro switch het contact schakelen.
Als de fibaro switch dan schakeld door de app of flow dan staat hij weer aan.
De wand schakelaar en fibaro switch moet je zien als een wissel schakeling met 2 schakelaars zo als je bv beneden em boven aan een trap hebt.

Ik vermoed dat je of via de app de fibaro switch bediend hebt of dat er stiekem nog ergens een flow aan staat.

Ik heb ook al zo veel flows dat je wel eens wat over het hoofd ziet.


#19

Wat Zuur zegt klopt helemaal.
Ik heb nogmaals de flow geblokkeerd dat werkt nu.

Maar het basisprobleem heb ik nog steeds. Van de de dubelle Fibaro switches kan ik nog steeds beide schakelaars niet bedienen via de app. Ook niet nu er updates zijn verstrekt.


#20

@Rene_Schoenmakers ik kan nergens terug lezen wat voor schakelaars je hebt. Heb je puls drukkers of een normale schakelaar? (Wissel of serie schakelaar)
Als je een puls drukker hebt is het op zich denk ik logisch dat het in de app niet werkt. (denk ik)
Ik zal het eens uit testen ik heb puls drukkers.

Je zou met homey V2.0 wel een flow kunnen maken en deze onder favorite schakelen in de app.

Edit : heb het even geprobeerd en er is maar 1 knop in de app te bedienen. Weet even niet of dit s1 of s2 is. De ander is niet te bedienen hier.


#21

Ik heb 6 dubbele Fibaro switches met allemaal hetzelfde probleem. S1 is niet te bedienen via de Homey 2.0 app en S2 wel.
Bij het Fibaro dubbel relais doen S1 en S2 het overigens wel gewoon.
De flows doen het wel.