Homey Community Forum

Aqara Cube hinzufügen

Hallo

Wollte heute den Würfel hinzufügen , hab die app installiert aber dann geht nix weiter ( kann kein Gerät hinzufügen)

Hast du die beta App versucht ?

Die lässt sich garnicht installieren
Da man da die 5.0 Homey braucht

Das wusste ich nicht. Ich bin auf der 5.0, da funktioniert es mit der beta gut. Und wenn du die App mal neu startest oder neu installierst ?
Zur Not Homey neu starten und nochmal versuchen.

kann ich einfach die 5.0 istallieren , gehen dann meine Zigbee und Sgelly Geräte noch ?
danke

ps : neustart und neu installation hat nix gebracht

Ich weiß nicht, was du alles auf Zigbee laufen hast.
Meine Shellys funktionieren mit der 5.0.

1 Like

Hauptsächlich hue und Fibaro sowie Aeotec

Wie installiert man die 5.0 ?

Danke

Geht alles.

In die Developers gehen

Dann manuell eine Update Überprüfung in Homey auslösen.

1 Like

Ich glaube die App braucht erstmal zum Laden. Eigentlich sollte sich auf dem Screenshot von dir nichts drehen

Dann geht es auch mit dem Würfel und ohne 5.0

Das dreht sich schon seit Stunden

selbe Problem mit 5.0 und experimental Aqara :thinking:

ich denke du musst die App mal neu starten oder so. Sie kommt nicht in einen aktiven status. Vielleicht auch homey einmal ordenlich neu starten

Alles schon ein paar mal gemacht

Irgendwas stimmt nicht ,alle anderen Geräte gehen ja

Ich hab das eben nochmal versucht. Cube abgemeldet und wieder neu angelernt. Hat sofort funktioniert. Ich hab auch nicht die drehenden Kreise :thinking::thinking::thinking::thinking::thinking:

Nur nochmal zum Abgleichen:
Homey: 5.0.0-rc.38
App: v1.1.4

1 Like

So jetzt hab ich auch keine Kreise mehr wie bei dir

Lässt sich aber nicht anlernen, 3 Sek bis das led 3 mal leuchtet und dann alle 2 sek

Der Cube ist eine Pussi beim Anlernen. Geh nah an Homey ran. Es kann sein, dass du es ein paar mal versuchen musst.
Es hilft auch die Batterie beim Würfel raus zu machen und ein paar Sekunden zu warten. Setz den Würfel zur Not erst nochmal auf Werkseinstellungen zurück.

1 Like

Krieg den nicht angelernt, so ein lustiges gadet aber die Umsetzung :stuck_out_tongue_winking_eye:

Im „Aqara“ Thread liest man häufig, dass das ZigBee-Netzwerk zurückgesetzt werden sollte wenn man auf v5.x Beta upgedated hat und man keine Geräte mehr anlernen kann. Dabei gehen natürlich alle ZigBee-Geräte verloren und die Flows müssen aktualisiert werden, wenn man die Geräte wieder angelernt hat.

Mal ’ne blöde Frage. Welche Geräte hast Du tatsächlich im Homey-ZigBee-Netwerk?
Auf die Frage von @Undertaker „was hast Du alles auf ZigBee laufen“ schreibst Du „hauptsächlich Hue und Fibaro und Aeotec“. Fibaro und Aeotec nutzen das Z-Wave Protokoll und haben nichts mit ZigBee zutun. Und wie sieht es mit Deinen „hauptsächlich Hue“ aus? Sind die direkt am Homey angelernt, oder an einer Hue Bridge?

1 Like

Also die hue (Lampen, LED Stripes und ne syncbox)hab ich alle an der Bridge angelernt

Sorry genau der Rest sind Shellys und zwave

Thx

Also wäre der Cube das erste ZigBee Gerät welches direkt mit Homey verbunden wird?
Dann ist es ja kein Problem das ZigBee-Netzwerk mal zurücksetzen.

Bzgl. der Entfernung zwischen ZigBee-Gerät und Homey beim Anlernen habe ich auch schon unterschiedliche Aussagen gelesen. Bei manchen funktioniert es in direkter Nähe zum Homey, bei anderen am eigentlichen Einsatzort. Bei der 2. Variante wird aber glaube ich davon ausgegangen, das man schon ZigBee-Repeater hat. Aber, Versuch macht klug… :man_shrugging:t3: