Homey Community Forum

Aqara double switch nieuw modelnummer

Beste allemaal,
Ik kocht via de Nederlandsche site XiaomiProducts een Aqara double switch. Het modelnummer is WXKG07LM. Ik kan deze niet aanmelden bij Homey… deze maakt er een onbekend Zigbee device van. Bij nazicht blijkt deze app slechts modelnummer WXKG02LM te ondersteunen… maar ik veronderstel dat de switch in wezen toch dezelfde zal zijn, buiten het hogere modelnummer.
Is er enige mogelijkheid deze toch in te binden in Homey? Of dient aan de ontwikkelaar van de app te worden gevraagd om dit modelnummer toe te voegen (en zo ja, hoe doe ik dat precies)? (Sorry als dat een domme vraag lijkt, maar ik ben volledig nieuw op dit forum).

Yup, even de ontwikkelaar van de app @TedTolboom vragen om hem toe te voegen.

Aqara & Xiaomi Smart Home - Zigbee App (v0.8.0 | Test: v1.1.4) - Apps - Homey Community Forum (athom.com)

Deze info zal die dan om vragen, als die die al niet heeft.

Can you share(a screenshot of) the ID’s when the sensor is added as a basic zigbee device?
Zigbee device > settings > advanced settings

Dank U

Ik heb hier ook een aqara dubbele switch liggen (WXKG01LM) die ik niet kan koppelen. Is deze inmiddels toegevoegd aan Homey?

Deze zijn allemaal al toegevoegd aan de Homey v5 versie van de app.

Helaas is het niet mogelijk in de App Store om een update van de Homey v4.2 versie van de app vrij te geven, terwijl er ook een v5.0 app in de App Store staat.

Bedankt voor de reply,

Ik probeer hem te installeren maar krijg een foutcode (Er is een onbekende fout opgetreden [incompatible_app_version]). Is het de bedoeling dat ik eerst de oude versie verwijder uit homey of kunnen ze ook naast elkaar draaien?

Een app die speciaal gemaakt is voor Homey versie 5 gaat niet draaien op een Homey versie 4.
Welke versie app probeer je op welke versie Homey te zetten?
Zo belangrijk om zoveel mogelijk informatie te geven zodat mensen niet hoeven te gokken dat je een verkeerde app probeert te installeren!

Excuses, ik ben hier relatief nieuw. Mijn Homey heeft versie 4.2.0 met daarop geïnstalleerd Aqura & Xiaomi v 0.8.0. Bewegingssensoren van Aqura kon ik prima koppelen.

Dan gaat de nieuwe app, die speciaal voor de Homey versie 5 gemaakt is, niet werken op jouw Homey.
Dit is alleen mogelijk wanneer je experimentele updates aan zet en een “update” doet naar die nieuwe versie.

Helder, dan denk ik toch dat ik nog even afwacht nadat versie 5 helemaal vrijgeven word. Nogmaals bedankt voor de antwoorden.

1 Like

Hallo, heb je het kunnen laten werken? Ik niet, groot omdat ik de Nederlandse taal niet versta, maar ik heb geen antwoord gevonden. het is vreemd omdat op de belangrijkste verkoopsites op het net alleen de WXKG07LM staat. De oude versies van 2016 en 2018 worden niet meer gevonden.
het zou leuk zijn om te weten wanneer het D1-model wordt toegevoegd.