Homey Community Forum

Aqara temperature sensor not pairing

Managed to pair one. Number two not pairing. Holding the button and it blinks 4 times, not 3. Any suggestions?

The sensor is to far away from Homey?

I’ve tried it right next to the Homey.

It managed to almost pair, but got an error probably because it was too far away. Now it’s not working at all.

What error message did you get?

Something with unable_sheperd_device are the only words I can remember.

I had the same issue yesterday. Mine sensor was visable in the app.

What in did to solve the problem:

  1. Restart Homey
  2. Delete corrupt sensor via developer page via the laptop
  3. Add the sensor again

Maybe if the sensor is not visable a restart should do the trick

Try keeping the sensor alive by pressing the button once every couple of seconds during the pairing

1 Like

Exactly. Keeping device alive by pressing button every 2 seconds should help. I had similar issue and this method solved it.

Rebooting Athom and pressing every 2 seconds helped, thanks.

Unfortunately experiencing the same issue. Unable to pair in my case four sensors. Never managed to pair any. Tips didn’t work for me. Any other tips? Did PTP, Restart, Update to Homey 3.0.0, generic device add, Aqara device add. None worked. Would love to use the sensors to create some rather convenient flows.