Homey Community Forum

Aqara & Xiaomi Smart Home - Zigbee App (v0.7.1)

Hello, someone over here knows when the battery status will be available ? Or the next update ?

Poke Athom. It is up to them to fix a Zigbee issue. The dev of this app is waiting for the fix, too.

@Robert_b89 please read up a few comments

That is incorrect. This update is available, I need the time to, next to solving / answering all “issues” on 2.0.0, test and debug the battery updates on all devices.


Oh! So good, I must have missed something then.
Thank you!
Let’s buy you some time.

Yes, issue still present. Maximum 4 out of five motion sensors report motion alarm. It seems that always the last one triggered does not report motion.
I have ptp Homey for more than 30min.
There are no powered zigbee devices in my house. Only 13 battery powered sensors all Aqara, among them 5 Aqara body sensors.
I have brought them all close to Homey without any joy.

Thanks for the tip which resolved the problem. For me it was a new problem because I just started as a Homey user. In the past I have used Vera and after that I switched over to Fibaro. Due to the different protocols I am now using Homey. It brings me back to the pioneering days with Vera :wink:

I’m not seeing any open/closed insights, is this correct or does it have to do with my devices ?

I’ll try to reproduce this weekend.

Ah, the fun times are back!

That’s a change in Homey 2.0.0.
Boolean capabilities are not shown in the insights page. They are shown on the device details:

So - let say I have a ‘friend’ and he placed a temp sensor into a freezer in a sealed bag (safety first) and then after several week (and an upgrade to v2) it started reportng -100c and then just stopped.

Click in ‘his’ pairing button does not start the pairing blue light.

In your infinite wisdom, can anything be done to bring ‘my friends’ sensor back to life? Or has it moved on to a better place?

was afraid of that…
wanted to check if the drop in temperature was due to the fact that the door was open…
(thanks Athom)

There needs to be a way of capturing this without creating a flow for each Boolean device… :frowning:

I suppose you your friend already switched out the battery?

I think you mean ‘my friend’ :stuck_out_tongue: , yeah swapped it out.

Received 2 xiaomi sensors today. Humidity and vibration. Only can’t add vibration sensor, it times out when adding device. No Solutions yet for it? Or tips I can try?

@Dennisvm8 Can you try, when including these devices to follow these steps:

  1. Include the device at close proximity of Homey
  2. Follow the inclusion instructions, (press the button for 3 seconds)
  3. Once the blue led is blinking, keep pressing the button short, once every 2 seconds
  4. It should show a message like “interviewing cluster x of y”, every time that this message changes, press the button…
    this takes some time because there are a lot of parameters to transmit.

Thanks it worked. Messing with the button while pairing should have done the trick👍

You can send it over to your friend as he likes to tinker with electronic stuff and he might fix it, or better of give it to your friend as a present :heart_eyes:

Seriously, (both above and follow) if the bag was not properly sealed the humidity could have killed your sensor. Sometimes it works just to put it in a bag of rice for few days (open up the battery compartment) or send it to your friend.

Same issue here, 2 out of 3 motion sensors report a motion. All sensors are Zigbee connected. I tried several actions but no solution.

I can’t add devices at all. I can select the app and appropriate device, then “installeren” and the next screen is completely white and nothing happens. I’ve waited for about 10 minutes.
At the top “Voeg temperatuur/humidity sensor toe” changes in “zigbee apparaat toevoegen”.

Other apps work just fine.

I have the same problem, sometimes the human body sensors work sometimes they dont. One in particular is not working or has a delay of several minutes. I changed al the batteries and did a ptp to homey but no improvemends. Also the door/window sensors have a delay, sometimes multiple minutes.

I have 6 human body sensors in my House.
The one controling a light in the stairwell keeps giving trouble.

After a day or so, (sometimes 2) the sensor stops reporting at all. After switching batteries and excluding/including I got annoyed. And switched the sensor with another one used somewhere else in the house.

After a day the new placed sensor in the stairwell (which had no problems whatsoever) stops reporting.

Annoyed again I switch both sensors again. (Both sensors are back in their original place now). Yes again, the sensor controlling the light in the stairwell stops reporting.

Which makes me wonder, could there be something in those flows which bugs the app?

Besides above, it also seems that when the sensor stops reporting, I can’t exclude the sensor from my zigbee network (proces times out, both in learning mode or without).

When I try to add the sensor that stopped reporting again (although I couldn’t remove it) the sensor goes through the pairing proces. After cluster 8/8 it says sensor already included. duplicate. (Or something along those lines). And starts working again for a day or two.