Homey Community Forum

Aqara & Xiaomi Smart Home - Zigbee App (v0.8.0 | Test: v1.0.0)

I bought one Shelly device but I am not using it yet. I however did test it and it seems to work fine. It works with WiFi btw. Switches may always be used manually though. I don’t think they have dimming options (apart from maybe the RGBW model which might be an option for you). If you need dimming I would go for Fibaro (Z-wave) but they are quite expensive. Unfortunately I have not seen yet complete switches (electronics + mechanics) that are reasonably priced and suitable for Homey. Of course there is Sonoff but I don’t like the glass fronts.

For the moment we planned using the Fibaro ones, although quite expensive.
Too bad there are no switches like these, we don’t like the glass ones either.
This weekend i’m going to check on the wall boxes and otherwise it will Fibaro or Shelly.

Think about the protocols you want to use as well. There is a Zigbee alternative to the Fibaro unit as well. This strengthens your Zigbee mesh. Take a look here: ROBB smarrt Z-wave and Zigbee app (v1.0.3)

Hi there,

Does anyone known if the xiaomi wall switch (build in version) can be used as an ‘hotel-switch’ (wisselschakelaar in dutch)?

Thanks!

Nope, that is not possible. You only have 1 switch connection and you need 2 switch connections that will flip on switching.

Hello guys,

Does one of you know if there is a difference between the Occupancy sensor and the motion sensor? Are they exactly doing the same?

The occupancy sensor does not have a lux-sensor.

Maybe someone can help me?
I have the Aqara motion sensor as in this link (not for this insane price. but for example)

And made a flow to turn on my HUE lights.

It works. The motion is detected. And the lights go on.

I have set in the config. The motionsensor should "refresh after 60 seconds. And my lights dim after 120 seconds.

But the sensor keeps on giving a motion detected and will not refresh after 60 seconds. but maybe after a minute or 4. sometimes 6 minutes. Not a steady value.

So if i am still in the same room. The lights dim after 2 minutes. And the sensor does not pick up a new movement. so i am in the dark. Until the motion alarm is off. after several minutes. And then detects a movement again. and turn on the lights.

So no steady refresh after 60 seconds. Am i doing something wrong?

Did you set the ‘reset alarm after’ setting at the correct value? Please show us the flow you’ve made.

1 Like

As i assume, most movement sensors have a value for “blindness” (the time all movements will be ignored after the first movement) and a value for “reset” (put the the alarm state to “false” after movement). In your case, the second one is the most important and should be set to a desired value. But if the blind time exceeds that value, still no movement will be registered.

1 Like

i encountered this as well…
Min value for this parameter is 90 sec.

1 Like

Thank you guys for the respons. first i had a flow to put on the lights. And in the same “then” side. I had a command to turn of the lights with a 60 seconds delay.

With that config i had problems.

Now i have a sepered flow for turning of the lights. With a countdown counter. of 60 seconds. And this is working like a charm. So i think all is good now.

Tnx !!

Yeah untill you stay in that area for longer than 60sec :wink:

Why don’t create a flow which turns on the lights if there is movement, and another flow which turns it off when the motion sensor doesn’t see movement any more? (depending on the refresh rate of the sensor)
You can even have it turned on only if lux is beneath a certain value :wink:


54

(Sorry if this is too much off-topic)

1 Like

@TedTolboom: could I possibly paypal you to speed up development?

Hi.
The Aqara Temperature and Humidity Sensor, do you guys use it outdoors? Can it stand some rain and that kind of weather?
And also, inside fridge and freezer?
/Stefan

Silly question perhaps, but what would this be used for>?

Works fine inside my fridge, haven’t tried a freezer yet.

I use the Aqara Temperature and Humidity Sensor outsite in my garden for 3,5 months now and no problems.

But when it’s freezing the battery show a little bit lower 3 or 4 %, but if it is warmer then the battery show a little bit higher, and now the battery is still 100%.

Exactly how I did it with 0 problems