Homey Community Forum

Aqara & Xiaomi Smart Home - Zigbee App (v0.8.0 | Test: v1.1.4)

Here’s how I did with mine (I also am on the Homey experimental 5):

Hold = long press, like several seconds, more than 1 at least
Pinch = short press, like you press on your keys when you type

  1. Take the sensor close to Homey (1 meter range will suffice)
  2. In one hand I have the sensor, in the other, my iPhone with Homey app open
  3. My iPhone hand is more than 1m away from Homey and is not in between Homey and the Aqara sensor … you can laugh but …
  4. in the App, add device, Aqara … , Water Sensor and after you hit the green “continue” button, wait for the “drawing/explanation to appear”
  5. Hold the sensor top pressed for 5s or so, until the blue led quickly blinks 3…4 times but no more than 6s
  6. After you let go, start pinching the sensor, every 1…2 seconds or so, until the phone inclusion animation finishes.
  7. enjoy

Troubleshooting:

  1. Xiaomi makes this sensor and is branded MI or Aqara … it behaves different, there is another app called Xiaomi Mi Home which you can install on your Homey and try with that … if you think you got some “special edition” kind of Xiaomi water sensor.

  2. Reset the sensor … wait for 5m … try again.

  3. Get some holy water and splash that little bastard, the chinese spirits within should now be gone.

1 Like

Hi Manager,

Tried your suggestion, having a blue thumb now from pinching the sensor every 2 seconds, but no luck yet. Will try again this evening.

It took me maybe more than 20 attempts to be able to include it. Just keep trying.

1 Like

I have had a moisture sensor that I also did not get paired. After pressing and holding for the first 4 seconds, the blue LED flashed. Then press briefly every 2 seconds. But after 3x or so the led did not turn on and only with the 5th or 6th time it did. Then the meantime was too long and connection failed.
The other sensor that I had received at the same time worked in one go.
This was on version 4.2.0 Homey fw.
I threw the sensor away.

Too bad, I have a few of them and I really like them! I could use another one to combine it with a rain sensor.

Sorry, i didn’t know that you needed one.

Reading through the Zigbee app topic might not proove to be the best strategy… when looking for a BT sensor…

Hi,

I’m not looking for a BT sensor. I have them already.
I’m not looking for zigbee sensors with lcd display.
I am looking for a zigbee sensor with e-ink display.

Meanwhile, I took the opportunity to ask TED if he, as a developer, knows if that type of BT sensors are supported by Homey in any way (until I find the zigbee ones), as I could not find the info myself … and he’s active on many topics, and is involved in development, thus knowing more than me.

So, if anybody knows of some temperature sensors with e-ink display … thank you in advance … :wink:

I am really confused - one week ago I added 2 Mi Motion Sensors without problems ( v.1.1.4 ). Today I bought another one and I am not able connect it.

Some advice?

1 Like

As with all these issues: how many Zigbee devices do you have, and what’s the ratio of router devices to end devices? See here: https://developer.athom.com/tools/zigbee

On my Homey I have only 5 directly connected zigbee devices - 2x Mi Motion sensor, 2x Mi Door sensor, 1x Mi Switch button

All other devices are connected through hubs - especialy Philips Hue

And what happens specifically when you try to add the third motion sensor? Do you get any errors? If so, which ones?

No, I got no error - it is waiting

I pressed the reset button 3x - no results. ( several times )
I checked pressing the reset button each 2 second to keep sensor awake - no result

I tested the sensor with Xiaomi gateway as well and sensor is OK.

1 Like

After 3 sec pressing of resset button sensor flash 3 x - cca 1 sec later one short flash and 6 sec letar one longer flash

1 Like

I have also this issue suddenly. And not only related to Aqara but also other zigbee apps. So i think it is general issue.

Strange is that last week ( new version of app was relased ) I was able add 5 Mi devices without problems … ???

And then you press the button every 2 seconds? And in a close range to Homey?

It’s a bit guessing this way…

Ofcourse yes, not a noob to homey and adding zigbee devices.

1 Like

The same by me :frowning:

1 Like

Then give that information if you want someone to respond and try to help.

Now 2 people had to ask for that information and then you give a snobby reply.
Great…

Like in “Oh no it’s not working, please help me!”
“Ok, but what isn’t working, what are you doing? You should do it this way”
“Well, never mind then, i’m not stupid”