Homey Community Forum

Aqara & Xiaomi Smart Home - Zigbee App (v0.8.0 | Test: v1.2.5)

@TedTolboom
Aqara qbkg12lm Added sucesfully to after updating to v1.2.5.
Many thx!

Hi, @TedTolboom.
Is it possible implement flow when button pressed on water leak sensor? It is needed for testing sensor alive.

@TedTolboom

Hi Ted,

Found an Aqara Smart lock on Ali. Any idea if this can be added to your app?

€ 135,26 19%OFF | NEW Aqara N100 Smart Door Lock Fingerprint Bluetooth Password NFC Unlock Works with Mijia HomeKit Smart Linkage with Doorbell

Regards,

Dennis

1 Like

I have the same situation here, after a while some devices getting the grey icon.

Changing batteries, re-install, etc doesn’t help.

Does the Aqara Opple 6 button switch work after updating to V5 now?

Yes it does, I have 3 Opple 6 devices connected

Homey V5.0.0
Aqara & Xiaomi Smart Home - Zigbee App Test: v1.2.5

Just got mine to work! Omg :heart_eyes::heart_eyes::heart_eyes:

Homey V5.0.0
Aqara & Xiaomi Smart Home - Zigbee App Test: v1.2.5
@TedTolboom
The Aqara VibrationSensor (lumi.vibration.aq1) does not report The both 2 Angles anymore since 2days (update 1.2.5)
The Alarms are shown.

2 Likes

Added 2 temperature sensors 10 days ago now, and still not showing the battery percentage. Any suggestions why? Not the most important thing, as they never runout anyways, but would be nice to have it fully functional.

Other similar sensors I’m using for years already still show the battery percentage. These specific sensors I just added again have been used +/-1 year ago in the same zigbee mesh as a matter of fact and did display the battery percentage back then, so the sensors are ok is my conclusion.

Same battery issue for me with temp. sensors. (sqared one, Aqara model).
Moreover 1 out of 3 doesn’t update its status since 5 days (it worked properly for 2-3 days when added). :thinking:

All is very stable again for 5 days… was a strange hickup i think?

maybe this is old news but I found the MiJia Honeywell Smoke Detector White on the Aqara app today

It is a while on the V5.0.0 app already. A very nice addition indeed :slight_smile:

@TedTolboom I have exactly the same issue. Added an aqara temp sensor a week ago, but no battery percentage feedback yet. However status updates work fine.

  • Homey V5 (since official release)
  • Aqara 1.2.5
  • App 6.3.1
  • 9 routers / 13 end devices
  • No zigbee reset done

Edit: When I try to interview the temp sensor, it mentions a warning and a timeout error. The zigbee route is however visible. All info in one picture:

According to support, this is intended (interview error…don’t ask me why, I don’t consider that normal…). Is that sensor actually updating it’s values ?
It happened to me once … then I realized sensor do not update it’s values…I had to replace battery, even it was previously on 70% … since then it’s working again for me.

Yes it does update values:

So besides no battery indication, the device is working properly :thinking:

+1, after a few days for me a door sensor stops working, a few more sensors like occupancy and temp sensors are offline according to the overview, however they do work.

rebooting the app or homey doesnt fix the door sensor ¯_(ツ)_/¯
i’m also considering to reset the zigbee network

Can you try to add sensor again without removing it ? It will tell you that the device already exists, that’s ok…

I did, but instead of a message that the device already exists, it replaced the previous one. Cause the name is now original again and it’s not part of a zone anymore.
Timeline says the temp sensor left the network:

Battery percentage still unknown, and values are updated, except for the humidity:


Zigbee route still visible, although it changed a bit.
From 0 → 18 → 1 → 3 → 21 to:
image
21 became 22, cause the temp sensor has been re-added, so it’s now the latest added zigbee device.

Remco,

I’ve the same issue. Not for all Aqara & Xiaomi devices :

and the values are updating correct: