Homey Community Forum

Aqara & Xiaomi Smart Home - Zigbee App (v0.8.0 | Test: v1.2.5)

Hello.

I use a D1 2 gang bouton.
I’m able to register it, then all seems to work.

But after a few hours it stops working, no signal seems to be sent from the button (event are not launched in flows).
I removed it + register it again => same result, works during a few hours then stops working.

using 1.2.6 / homey 5.04 / i ve sent a crash report 6da365f9-9292-4e56-9417-928730d52b06.

Any idea on this problem ? thanks

I had the same with my led lights.
But after a PtP averything works fine.

Thanks for the advice.

I tried but it did not solve the problem for me :frowning:

I’ve started having strange problem with aqara line double switches - right button doesn’t trigger flows, and not updating it status inside homey app, what is strange everything worked fine and problem appeared several days ago. I am not sure if it is problem with homey 5.0.4 update or something happened with this application. Any ideas how to fix this or who is culprit?

homey version 5.0.4 and app version 1.2.6

Today I (had to) reset my ZigBee network because of CVE-2020-28952.

After adding my Aqara vibration sensor again this App (v1.2.6) only reports the vibration alarm (not the tilt/drop alarms, nor any angles - it did report them before).

How can I (or Ted) fix this?

Idk, but the 1st step is to remove the battery for about 10 mins and try again

@TedTolboom

I have a strange issue with my Aqara curtain controllers (mains powered). In the developers zigbee page all 4 are stated to be offline. An interview times out.

They fortunately do work!

The Aqara relay is seen as online in can be interviewed successfully.

Is this just a zigbee Athom thing?

Patience was all that was needed :wink:

Except for the drop alarm all attributes have a value now…

(and since the sensor is glued to a flap on a mailbox I don’t expect it to drop)

Hello,
I have open a ticket on athom support about my problem that seems to be quite the same as yours. Perhaps you can do the same ?

Have a good day :wink:

Yes i had been meaning to contact support in several days.

I tried to reset zigbee network and add all devices again, and it even worked for some time, but in the end a problem returned. And not only with right switches, overall network stability became worse after reset :frowning_face:

Thanks, added three routers, and still able to add Zigbee devices. Although a lag is still noticable sometimes…

Hi all, I have an Aqara curtain controller. Only issue is that the open and close is inverted. Is there any way to change this setting in the app?

1 Like

According to the info in this topic, yes it should be. So did you look at the settings?

Device tile — settings

Hi Roy, I did and only see settings for Power usage for on / off and the Manufacturer and product ID. So I am wondering if I am in the correct settings field… But maybe I have a non-compatible device as I bought it in China itself. Don’t know if that is the same curtain controller as the one you buy on Ali.

And how its add? Is it uses the aqara app or its add as generic zigee device

I have added it using the Aqara & Xiaomi Zigbee app.

so its listed when you go to more…apps…aqarq xiaomi on your phone.

If so then you should wait till ted answers.

hello! was wondering if anyone might be able to let me know if the following functionality is possible with this zigbee switch via the Aqara Homey app.

I’d like to install this to replace my existing bathroom light switch and use the left button to turn the bathroom light on/off, while using the right button to trigger my bathroom Sonos speaker to play/pause a favorited radio station. Has anyone managed to do this? or, if it’s not possible, can anyone make a recommendation for how to achieve this with Homey and some other smart switch? thanks :slight_smile:

electrical installation is with zero or without?

good question! I’m not entirely sure to be honest, as I’m not particularly handy when it comes to electrical stuff. this is what the current switch looks like. my plan would be to replace the middle one with the Aqara switch