Homey Community Forum

Aqara & Xiaomi Smart Home - Zigbee App (v0.8.0)

And let’s get back on-topic. And just to be sure: this is all about the Xiaomi/Aqara Zigbee App.
Off-topic posts below my post will be deleted without further notice. If you have any problems with that please contact a moderator via PM.

1 Like

New things showing up :slight_smile:

Please keep in english or use dutch forum, thanks :blush:

I wonder what will be the new features of the upgraded Aqara sensors. I dont think much will change (?)

Smart Natural Gas Detector. Better not put that one beneath the couch or in the bedroom… Let alone the toilet… Imagine the battery drain on that device.


I have connected them as a generic Zigbee device. Works but…
There are two relays in the switch and when connected as a generic device, both of them are switched simultanuously. So adding them to the app would be more than just “nice to have”.

@TedTolboom: Could you add the relay to the app for a Paypal donation?

This is valid point. Lets hope Ted will add it. I sent him two Pilsner for the start :beer::beer: :grin:
Jan do they fit well into EU wall box? I am awaiting first one to test.

Hi, any plans to support the Aqara Water Leak sensors?
It shows up as a generic Zigbee devices with these valiues:


1 Like

A search for ‘water’ in this topic is a pretty easy way to get an answer :wink:

Spoiler alert: only after a ZigBee update from Athom. Xiaomi / Aqara Smart Home - Zigbee App (v0.5.5)

Well, this depends on your type of wall box really.
In a single ,68mm circular, wall box, it will fit but there is no room left for a switch.
In a multi-box, there is plenty room.
I expect it to fit correctly in a square wall box as well.

Because of the antenna (you can see it in the 2nd picture), I expect the range to be excellent.

25-1 12-1

I can’t get the Smart Socket Plug to pair with Homey. I have recently purchased this (after the latest update), so I suspect that there has been made a small change in the connection protocol, which makes it impossible to add the smart plug.

I opened a git-ticket, but I’m also trying here, to see if someone else has experienced the same issue. My smart plug is only blinking orange, and not red and then blue, as the “add device” flow says it should. It is definitely resetting when holding the power-button for 6 seconds or so.

You’re sure you’re using a Zigbee version of the plug, not the wifi version? In case of the wifi version, you need the other Xiaomi app for Mi Home products.

Yea, I got this question on another topic as well. I’ve clearly bought the wrong one, without knowing there were two different versions.
I’m gonna stick to the Osram-plugs instead of buying a new one from China. Thanks for thinking with me!

Tried searching but still can’t find a straight answer for the zigbee problems. Today I got myself a xiaomi cube and a double wireless wallswitch and was eager to add them to my Homey 2018, but the fun stops here. There is no reaction when trying to add the devices, just times out. I have earlier successfully added the xiaomi pir and temp sensors (6 zigbee sensors in total so the amount should be within the limit).

Have tried ptp with the same result. Can anyone shed some light on this? Are there any known problems with adding zigbee devices as of lately?

Appreciate any help.

Can u tell us , the more the better, how u added or tried to add the device?

Was (tried) added as per instructions, wall switch (2018) pressing 10 sec on one paddle and device is reacting as it should with blinking 3 times after release.

Cube hold 5 sec and make sure the led blinks 3 times after and keep alive with pressing button every couple of seconds.

As said, the devices are reacting normally but homey will not catch their signals. And yes, adding is done right by the Homey < 1 cm. Other already added zigbee devices are functioning perfect.

So I really don’t see any other explanation than thwre is a sw problem in homey when adding…

Submitted a ticket with Athom also now to see if there is anything else than the zigbee rewrite we are all waiting for…

hi there. i’m new in homey world so please excuse my ignorance and unwillingness to scroll through 801 posts. if i go down the aqara route, does home talk directly to the devices, or do i need the aqara hub as well?

The aqara zigbee devices talk directly to homey, no need for the bridge.

And justfor letting know, makes the searching a lot faster. You can also search just in this topic.