Homey Community Forum

Aqara & Xiaomi Smart Home - Zigbee App (v1.3.5)

To put in the energie usage of the lamp en when the switch is of its usage

First at all , thanks for this fantastic app!
I have little problem with EU Smart Socket lumi.plug.mmeu01
I can see power in real life, but Energy never changes.


version 1.3.8
Homey version lastone.
and I have 2 sockets and all of them have same problem.
tnx

With this load (20Watt), it takes 50 hours before 1kWh is used.

at this screen TV in standby mode, normal it’s 200-300w, but another one connected to the boiler with 1500w and same result.

1 Like

OK, maybe @TedTolboom can answer what the problem can be.

Can you restart the app (settings > apps > Aqara > restart), wait for 10 minutes, then send an app’s diagnostics log (settings > apps > Aqara > restart) mentioning your username

Then wait for 60 minutes and send a second diagnostics logs (mentioning your username)?

Thank you Ted for quick answer.

Two reports was done. Name Yahooeyu
First:

4ccafd21-a3f3-4534-9c08-213fca8ffb0c

Second :

78d51818-cb5b-4443-9ccf-70e83ec4ab61

Hi @TedTolboom

Just for letting you know, I’m testing the recently added TVOC sensor but for me it reports very rarely.

I’ve gave a demo unit to a guy who’s tested under zigbee to mqtt and his result was a lot different:

At the morning I’ve restarted the sensor. Reports more often, but far less times as it did under Zigbee 2 Mqtt.

Can you share a apps diagnostics report (settings > Aqara > send diagnostics report), mentioning your forum ID?

I have a few power sockets but the power usage (total) isn’t been updated in 8 months now. I can see the actual usage but not the total. Is there an solution for this. Tnx in advance

I actually also observed issues with TVOC - randomly, eg. 1x per week it gets completely silent and when I press the button, it gets reconnected and eg. ppb starting on 999ppb…then it settle down for another 2-3 days.
I’m not sure it will be still visible in the logs, now it’s running fine for 2 days - 465ea80c-7d8a-4e8c-a498-94903ba01a26 - if there will be nothing, I will repost after “outage”

Hi, does anyway know if the mi-boxer will be supported by homey?

Hi, I’m starting to have a problem with Aqara motion sensors :frowning: Some stop recording motion event, the strange thing is that Luminance works. After restarting Homey they work for a few hours, but then not again. For a long time everything worked fine, but now it’s annoying. The side button doesn’t help, restarting only solves the problem for a while… Anyone have a similar experience, or better yet a solution? Thanks a lot!

2 Likes

Hi,

Great app Ted! Really appreciate your work!!

I´m having problems pairing Aqara Smart Plug EU to the new Homey Bridge and trying to find info if this is expected to work or not?

I have reported my issue here:

Thanks!

MiBoxer is a completely other company than Aqara and Xiaomi and has nothing to do with this thread.

It is a know isseu

After trying to get over this issue I changed to an extra zigbee network with Deconz on a Rpi. Moved all the sensors from Aqara and connected this netwerk truoght the Deconz app to Homey no it all works instantly without delay. It is not an app fault but a isseu within homey-zigbee-core I think.

Deconz works great but even with deconz every now and then I have a sensor which doesn’t respond anymore. Removing and adding to the network is the only option. A lot less problems but it’s not like there’s no problems at all. Fortunately it is a hobby for me and no life threatening.

1 Like

Ok noted. If i have a sensor dropping i’ll post this here immediate.

In my case, the only reason for sensors being dropped from the network is if their battery is (about to run) empty. Sometimes I need to re-pair the sensor again after swapping the battery, but deCONZ/Phoscon is smart and will re-use the same device id so nothing gets broken.