Homey Community Forum

Aquara Bewegungsmelder Bleistift Hack

Die Aquara Bewegungsmelder haben zwei große Vorteile. Sie sind klein und billig. Dennoch haben sie auch einen großen Nachteil:
Beim Anmelden ist der Sensor im Test Modus und meldet nach einem Timeout von 5 Sekunden eine neue Bewegung. Jetzt kommt das Problem. Nach ca. 2 Stunden schaltet der Xiaomi auf ein Timeout von 120 Sekunden und kann somit nur alle 2 Minuten eine Bewegung erfassen.

Im Internet gibt es allerdings Anleitungen, wie das zu verhindern ist und der Bewegungsmelder weiterhin alle 5 Sekunden die Bewegung erkennt.

Das musste getestet werden !

Ihr müsst den Bewegungsmelder zerlegen, was sehr einfach ist. Danach die Platine heraus ziehen und vor euch legen.

Ihr seht die zwei markierten Kontakte. Wenn ihr die überbrückt, sind die 5 Sekunden Timeout dauerhaft eingestellt. Ich habe es mit einem Stück Draht verlötet. Die Kontakte sind allerdings sehr klein und erfordern eine ruhige Hand.

Die Platine kann allerdings auch mit einem HB Bleistift und Haarspray gemoddet werden. Ihr müsst dazu eine kräftige Linie zwischen den beiden Kontakten ziehen. Graphit soll sehr gut leiten.
Napkin 08.03.20, 2.59.01 PM

Bitte nicht lachen, aber das hat bei meinem zweiten Bewegungsmelder auch funktioniert. Das Ganze habe ich noch mit etwas Haarspray fixiert. Natürlich ist das nicht so haltbar wie das Löten, aber durchaus eine Lösung. Bitte nehmt einen ganz weichen Bleistift, dass genügend Abrieb auf die Platine kommt.
Es empfiehlt sich auch das Haarspray erst zu verwenden, wenn die Verbindung getestet wurde.

Also, zugeschaut und mitgebaut.

4 Likes

Gute Idee.
Ich vermute aber, daß der Stromverbrauch hoch geht,
denn der Melder wird dadurch länger aktiv gehalten.
Ich habe meine Melder auf 60 Sek eingestellt, damit komme ich gut hin.
Wer es aber schneller braucht, für den sicher die Lösung oben.

Wenn alles gut geht, sollten Sie in den Experteneinstellungen des Bewegungsmelders auch angeben, dass der Melder gehackt wurde.
(Aqara ist ohne u) :grinning:

Nach ein paar Tagen mit den gehackten Bewegungsmeldern kann ich nur positives berichten. Sie sind zwar Zicken beim Anmelden, aber wenn sie richtig inkludiert sind, verrichten Sie brav ihren Dienst. Die 5 Sekunden bin zum erneuten Anschlagen funktionieren. Wie lange die Knopfzelle hält, wird sich noch raus stellen.
Vielleicht noch ein Tipp für die Selbermacher:
Am leichtesten bekommt man die Lötbrücke hin, wenn man zuerst auf die zwei Kontakte mit Fußmittel zwei Lötzinnberge setzt. Dann ein dünnes Kabel komplett blank machen und durchgehend verzinnen. Lasst das Kabel lang, ihr könnt es nach dem Löten auf die richtige Länge abschneiden.
Das verzinnte Kabel erst auf dem 1. Zinnberg auflöten, dann passend biegen und am zweiten Berg löten. Jetzt auf Länge kürzen und das war es. Ich hab das jetzt bei 10 Stück (nicht alle für mich :stuck_out_tongue_winking_eye:) gemacht und brauche inkl. zerlegen und Montage keine 10 Minuten für einen Hack.

1 Like

Habe auch einen verlötet in der Hoffnung, daß er dann wieder sauber läuft.
BM leider nur bei Lust und Laune, aber wenn dann jetzt mit 5 Sek. die Helligkeitsmessung funktioniert.
Problem war aber schon vor dem Öffnen, einen verlöten kann ich gerade noch.
Die Einstellung im Gerät selber läßt sich nicht auf 5 Sek stellen, scheinbar auch nicht notwendig.

Du musst den Sensor beim Einlernen am Leben halten. Alle zwei Sekunden die Taste am Sensor drücken, bis Homey ihn gefressen hat. Anschließend funktioniert auch der Bewegungsalarm.

Die 5 sek muss man in die app einstellen. Wenn man dass nicht macht funktioniert die 5 seconden fuhr ein paar Stunden und dan wird dass automatisch 60 sec.

Danke, das ist mir nicht so ganz unbekannt.
Das Problem steckt woanders,
sobald ich einen voll funktionsfähigen BM in einen neuen oder auch alten Flow einsetze, dauert es keine 10 Minuten,
dann arbeitet auch bei diesem BM nur noch der Helligkeitssensor.
Das kann ich beliebig weiter machen.
Aktiviere ich ungenutzte BMS gleicher Art, zu gleicher Zeit,
spielen plötzlich alle Melder wieder, einmal.
Kugel stromlos und die üblichen Verdächtigen habe ich durch.
Das Problem fing mit 5.0.1 an. Vorher ohne jegliche Ausfälle.