Homey Community Forum

Aquara motion sensor flow issue

I have a Aquara motion sensor on my front door, and try to create a flow where all ligth turn on when I get home, I have tryed several thing but all is failing.

latest attemt:

when:
the zone become active, the sensor is in the zone, and I can see it goes into alarm

and:
It is after sunset

then:
devices, turn all ligth on in any zone

can anybody give a hint on what is wrong.

regards

Thomas

Tried several things we should guess?
Maybe post a screenie of the flow that doesn’t work.
Maybe delete the AND part and check if it works.

this is my flow

could it be the aftre sunset function not working

and ofcourse you tried , what Roco said in the post above yours right?

So what is the conclussion of your try!!!

I use the “It’s after sunset” card and it works, so I don’t think that is the issue. But if you suspect that, just remove that card and try your flow,
If you still have issues you could try replace the “This zone became active” for your motion censor directly.
If you want to be sure that it’s not the light turn on card that fails you could add a notification card so you can check your time line if the lights should have turned on.

If you just go through your flow step-by-step and changing/replacing/adding cards I’m sure you will figuring out what’s causing your flow not to work as you want.

Good luck!

Don’t forget the test button, there is a good reason for it.

I have tested diferent settings in “then” and the after sunset is not working for me, if I put in a fixed time is is OK, but I can´t find anywhere to set the time zone used to determen sunset.

I’d guess it has something to do with the localization option inside the app, right?

Is your location in the homey app correctly??

Screenshot_20190820-163314_Homey