Homey Community Forum

Asun-650 werkt opeens verkeerd om

Sinds kort werkt mijn zonwering (asun-650) verkeerd om. Dwz, bij de knop omhoog gaat ie omlaag en andersom. Het gekke is nu dat het inverteren van de knoppen in de app niks uithaalt. Het lijkt te zijn begonnen sinds de laatste update. Iemand mee bekend?

Op deze thread wordt het zelfde probleem besproken:

:+1: bedankt!

Heb hierover al een ticket aangemaakt bij Athom, ze zijn ermee bezig. Als ik antwoord heb dan hoor je het wel…

Dit topic is verplaatst naar het Nederlandse deel van het forum, graag je aandacht voor het kiezen van de juiste categorie/taal.
Wanneer je problemen hebt met de Moderatie acties neem dan gerust contact met mij of een andere moderator op via een Prive bericht.

Heb bericht gekregen van Athom, zij bevestigen dat iedereen met deze app versie en de asun650 het probleem hebben. Ze zijn druk bezig met het zoeken naar een oplossing

1 Like

Iemand al een oplossing of iets vanuit Athom gehoord? Want dit speelt dus al enkele weken… Erg vreemd en irritant!

Kijk even in dit topic
Tijdelijk even een oudere versie installeren :upside_down_face:

Helaas werkt de oudere versie bij mij ook niet (ik bedoel dan 7.1.7). Is er al nieuws bekend omtrent deze bug?

Tot “de” oplossing er is, kun je een oudere versie (v4.3.1) van de app installeren

Ik zie net dat er een test-versie 7.1.10 is…
Ik blijf lekker op mijn (voor mij…) werkende versie 7.1.3, maar mogelijk zijn er anderen die de gok willen wagen?

Hi mensen,
Sinds ik de asun 650 niet meer kan bedienen vanuit Homey lijkt het wel alsof de asun zelf ook niet meer goed werkt. Ik kon m namelijk ook nog steeds bedienen met mijn Kaku handzender en dat werkt nu ook niet meer. Nieuwe batterij in de handzender gedaan, geen resultaat.
Opnieuw de handzender aanmelden bij de asun lukt ook niet meer.

De groene led van de asun werkt nog wel. Maar als ik probeer om m te wissen volgens de instructies in de asun handleiding, werkt dat ook niet meer. 8 seconden de verbindingsknop indrukken geeft een beetje onregelmatig knipperende LED tot gevolg, nog een keer de verbindingsknop indrukken om het wissen te bevestigen geeft geen snel knipperende led, wat wel zou moeten, als ik de handleiding lees.

Al met al vind ik het wel wat toevallig dat dit tegelijkertijd optreedt met de Homey Kaku issues.
Heeft iemand anders hier soortgelijke problemen met de ASUN?