Homey Community Forum

ATMT-502 / ABST-604 werkt soms wel soms niet

Ik heb een koppeling gemaakt tussen de Homey en de ATMT-502 (KaKu). Ik heb aan de verschillende kanalen van ATMT flows gekoppeld. Als ik deze flows in testmode uitvoer werken ze perfect. Via de ATMT-502 werken ze soms wel en soms niet. Ik heb dezelfde ervaring met de KaKu ABST-604 (schemerschakelaar). Zowel de ATMT-502 als de ABST-604 werken perfect met de, nog aanwezige, Homewizard. Ik krijg dan ook de indruk dat het 433 Mhz signaal niet zo goed ontvangen wordt door de Homey. Heeft iemand hier ervaring mee?

Ik heb een Homewizard gehad en nu een Homey Pro. Met homewizard heb ik uiteindelijk een antenne-uitbreiding gemaakt van twee draadjes op priecies de juiste lengte, en dat verbeterde het voor mij net genoeg.

De Homey werkte bij mij vergelijkbaar met de Homewizard met draadjes, dus dat viel niet tegen. Het bereik is en blijft wel de zwakke plek van KAKU, samen met het feit dat doordat er geen terugkoppeling is, er dus ook geen retry gedaan wordt als de code not aankomt door een of andere reden (zoals gelijktijdig zenden van meer apparaten).

Nu moet ik daarbij vermelden dat ik ook met zigbee en z-wave wel range problemen heb gezien, en heel veel beter werkt het dan ook weer niet. Soms ziet Homey dat het is mislukt, maar niet altijd en er is alsnog niet gebeurd wat ik wil. Per saldo vind ik het verschil minimaal, maar dat terzijde.

Ik zou in ieder geval de kwaliteit van de batterij uitsluiten door nieuwe te gebruiken of te meten of de batterijen goed zijn. Controleer ook op andere devices: als de batterij leeg raakt willen sommige devices een hoop troep verzenden waardoor ook andere apparaten slecht werken.

Afhankelijk van de situatie kan het nu met Homey natuurlijk toch allemaal net even anders uitpakken. Inmiddels kunnen er meet apparaten op die band zenden, enz… Op een metertje van Homey zonder obstakels zou het wel moeten werken.

Als Homey blijvend niet luistert zou ik eens een herstart proberen. Ik overvind zelf problemen dat de RF ontvanger ineens niets meer ziet, daar ben ik over in overleg met Athom. Als dat bij jouw ook zo lijkt dan zou ik een support ticket bij hen inschieten, dan weet Athom of er meer mensen last hebben.

Ik heb in het begin ook deze schemerschakelaar gebruikt toen ik overstapte van HomeWizard naar de Homey. Uiteindelijk ook, mede vanwege bereik, de kaku’s vervangen. De lichtsensor heb ik vervangen voor een Xiaomi Mijia Smart Light Sensor, van nog geen tientje :-).

Can’t you guys please try to keep it in English or go to the forum part that has your language

This thread has been moved to the non-english forum, if you have any problems with that please feel free to contact me or another moderator.

Dat heb ik ook gedaan, de aqara lichtsensor maar dat is in essentie dezelfde. Veel beter, omdat je verschillende dingen op verschillende lichtwaarden kunt doen. Ik heb uiteindelijk zelfs de zonwering erop geregeld (niet eenvoudig, want je moet wel ook voorkomen dat je knikarmscherm opengaat als het stormt).
Met de KAKU kan dat allemaal niet. Wel iets om rekening mee te houden: de KAKU kan ook zonder Homey werken, de alternatieven niet. Laatst was Homey stuk, moest ik toch met de hand de tuinlampen aan doen :frowning:
Ik heb nog wel veel KAKU dimmers en schakelaars, maar dus niet meer de zonsensor.

Zelfde vraag en je hebt het antwoord zelf al hier gegeven.

1 Like

Dus als ik het goed begrijp, geef je hiermee eigenlijk aan dat de Homey ontvangst van het 433 signaal nog slechter is dan de ontvangst via de Homewizard ?

Edwin, bedankt voor de reactie. Dan gaan we dat maar eens proberen.