Homey Community

Beacon - An app for presence detection using BLE beacons

app
tools

#41

Still cant get it to work.I have added two tiles. ( pair the tile with my phone, disable bluetooth on phone, add tile to homey) and for some reason both tiles are always detected. Even if i’m out the house so one of the two should be undetectable…


#42

The triggercards ‘The/a beacon detected state is changed’ only work in 1.0.15 and up due to a bug. Otherwise i need more information.


#43

I also had this. I finaly got them added the right way like this:

  • Remove the battery
  • Wait a few secs
  • Put the battery back in the Tile
  • Go to the homey and try to added them.

#44

I can’t remove the battery. These are the first types. So the battery is glued in.


#45

What firmware on Homey are you using?
Do you use another BLE device on Homey?
Do you see other devices in the list when pairing?

Can you scan for discoverable devices on your computer and verify that the beacon is visible.
The app scanns on startup for new devices.

Try this:

  • turn off BLE on your phone (or disconnect tile from app)
  • restart Homey
  • wait for a couple of minutes when all is booted
  • press the tile button for 3 seconds (bleep?)
  • wait 2 minuten
  • try to search the beacon with the app

#46

I’m currently using the latest stable release. I will try you’re list but I think I’m gonna go for another approach to let homey know I’m home


#47

Looks like Homey V2 has broken the Beacon app :cry:
My beacon is still reported as Home but I have been out for 4 hours now and my wife’s beacon says she is out but she has been home all the time.
As I was home when I update Homey and my wife was out I think it kept the old state and is not getting updated.


#48

I have the same problem. It was working great with my tile pro, but now its doing nothing anymore


#49

I don’t have an extra development Homey, But I’m currently trying to make the app stable for 2.0. Homey is constantly offline due to not connected to the cloud. What makes developing the changes really hard.

I’ll keep you posted on changes.


#50

Hello @Koktail. Thank you for the update, but cannot get the device found. I have a tile pro with replacable battery. With version V1014 it was working super. I take out the battery, and put it back, but no succes to get the flows working again So i delete the beacon, but cant find it anymore. The homey app is also crashing when i try to add a beacon. Also a ptp didnt help


#51

I’ve just released v1.2.0 in the alpha channel. This release is compatible with Homey 2.0.0-rc2. There are some issues with the FlowCardTriggerDevice not triggering.

Only the cards work:
| Global | A beacon detected state is changed | (beacon name, detected) |
| Global | A beacon is inside range | (beacon name) |
| Global | A beacon is outside range | (beacon name) |
| Global | A beacon has been discovered | (beacon name, uuid) |


#52

I can’t see the update. Do need to add me to the alpha channel to find it?


#54

Pm me you email, i’ll add you to the list


#55

Hi Leendert, installed the 2.0, but the 1.0.17 version remains visible in the homey app


#56

I’m having the same issue.
Reading on the main V2 topic it seems this is one of the side effects of the cloud issues. For some it prevents login and others it prevents installing apps.


#57

Tommorow another day😜


#58

Just tryed again: bingo!


#59

Looks like 2.0 still is not working. Left the house but not set away


#60

Bummer i was hoping the BLE stays the same. The results of the discovery of BLE devices don’t look realtime to me. I have to make some tests for that.


#61

No Problem!