Homey Community Forum

Bewegingssensor werkt beneden wel boven niet

Wie weet een oplossing ,Ik heb boven ( badkamer ) een bewegingssensor de AWST-6000 van kaku deze stuurt 2x gu10 spotjes van ikea Tradfri aan.
Zodra ik de bewegingssensor in de badkamer zet ziet deze constant beweging terwijl er niemand is en er ook niets beweegt.
Zodra ik deze sensor beneden neerzet of verplaats naar de gang (+/- 1m buiten de badkamer werkt alles naar behoren . Dit is inmiddels de 3de sensor omdat ik dacht dat deze kapot waren.
Inmiddels begin ik een beetje lijp te worden van dit euvel.
Alles is verbonden via de Homey.

Klinkt alsof die sensor niet goed om kan gaan met hoge luchtvochtigheid of hoge(re) temperatuur in de badkamer.

Zelfs als er nog niemand in de badkamer is geweest doet dit probleem zich voor, was het inderdaad de luchtvochtigheid dan kon ik er wat mee. maar dit gebeurt ook middag op de dag,als er niemand zelfs maar in de buurt van de badkamer is.

Misschien tocht of ventilatie? Een bewegingssensor reageert op temperatuurverschillen.

Is hij buiten bereik?

Lijkt me sterk aan de andere kant van de muur zit een AP , maar ik ga even er 1 in de badkamer plaatsen kijken of dat wat uit maakt. Ik laat weten of dat het euvel oplost.

Een AP voor je KaKu sensor?

Heb ze toch liggen van Aerohive misschien dat het helpt

WiFi is wel iets anders dan RF…

Maar je Homey zit toch aan de Wifi ?

Kwartje valt buiten bereik van Rf signaal , zal de Homey is verplaatsen.

1 Like

Hi, ik weet niet of je glanzende tegels heb of veel spiegels? Het kan zo maar eens zijn dat hij daar moeite mee heeft. Probeer eens iets af te dekken… succes.

Jacinto

ben benieuwd naar de uiteindelijke oplossing.
Waar ik aan zou sleutelen/denken:

  • idd: is het via RF of via wifi
  • de weerspiegeling/isolatie
  • zit de AP op hetzelfde netwerk/mesh? Het kan wel zo lijken en toch net een ander subnet zijn
  • al geprobeerd de sensor te verwijderen en als apparaat terug toe te voegen in de badkamer?
  • is er geen instelling in de lux-waarde die controleert waneer meldingen gebeuren (bij veel of net bij weinig licht) ?
    Het moet een van deze zijn : beperkende waarde sensor OF RF/wifi OF isolatie/weerkaatsing signalen

Zoiets heb ik ook gehad. Ik heb een Neo pir in de hal die de lamp moet schakelen die daar hangt. Van de ene op de andere dag ging de lamp aan zonder dat er beweging was, ook overdag terwijl in de flow staat dat dat pas na zonsondergang moet. De sensor heb ik gereset, geen resultaat. Toen de lamp gereset, weer niks. De flow opnieuw aangemaakt, hielp ook niet. Sensor en lamp uit Homey gehaald en opnieuw toegevoegd, hielp ook niks.
Toen heb ik de sensor vervangen omdat ik er vanuit ging dat deze stuk moest zijn, jammer maar helaas. Daarna de lamp vervangen, was het ook niet. En nu komt het vreemde. Ik heb de flow weggegooid maar de lamp ging nog steeds aan! Daarop heb ik de sensor en lamp uit Homey gehaald. De lamp was dus weer handbediend , dat is niet wat je wilt maar ik zag geen oplossing. Na een dag of 4 de apparaten weer toegevoegd en de flow opnieuw aangemaakt en verrek, het werkt weer. Ik weet niet hoe dit kan maar het lijkt er op dat het iets te maken heeft hoe lang de apparaten uit de Homey zijn geweest. Eigenlijk snap ik er niks van en zal waarschijnlijk nooit weten waar het aan gelegen heeft

Ik heb de Homey verplaatst naar de gang en het lijkt erop dat het probleem hiermee is opgelost.

Die staat in post nummer 5

Dat is geen oplossing maar de oorzaak :nerd_face:

:joy:
Oorzaak buiten bereik, te ver weg. Wat wil je nog meer weten over de oplossing dan? :wink: