Homey Community Forum

BREL Motor Shutter preferred position

While creating a new flow I did find a new card for my shutters (Brel).

But it doesn’t react no matter what setting is been configured.
On Github are a few issues stated, but all of them are archieved. Latest reaction was september 2018.

Who knows how to get the “preferred position” card working?

Does have someone has a clue?

(just to kick this topic)

Did you actually “Set” a preferred position on your device?
For Somfy it is done with the “My” button, the “preferred position” only works then from fully up or fully down.

The preferred position is set. For Brel it works out of any position. Up or down doesn’s matter.
The action on the original remote is “hold down the stop button for 3 seconds”.

Just found out, the app is updated and it works now perfect.

Case closed, thank you Athom.

1 Like

Hi @Undutchable, I am trying to set the preferred position but no luck so far. I have a Brel DC-306A remote.
As for what I understand, i ‘navigate’ to a certain position and then I hold down the stop button (so the big round button in the middle of the remote) for 3 seconds…
If I change the position afterwards and hit the preferred position button, nothing happens…

I do am able to set from Homey the position to Up or Down, so the synchronisation seems fine…
Google wasn’t able yet to give the solution.

Any tips are welcome!

The preferred position works for my Dooya (brel compatible) remote and curtain controller.

Hi Yennicq,

For the middle position:

  1. Be sure that both start- & end-positions are confirmed and working.
  2. Move curtain to required pref.position
  3. on the back of the remote push 1 x P2 button
  4. followed by a short double push of the STOP-button and the FRONT-side
  5. curtain moves up and down to confirm new setting

IMPORTANT:
without start- or end-position the pref.position won’t work.

edit: https://www.brel-motors.nl/data/upload/files/handleiding/handleidingen-7-2-2018/motoren-en/mle22-en.pdf

Good Luck

Thank you for the detailed reply @Undutchable , I’l give it a try on Friday!

I’ve been testing and got it working partially. Good enough for my flow, thnx!

Partially?

Send me PM, {Dutch} let me see if I could help you.