Homey Community Forum

Broadlink App

please integrate the new devices like broadlink rm4 mini :pray:

1 Like

Unfortunately I am not able to get the app to recognize my rm mini 3. Please help.

Background
I bought the rm mini 3 because I was not able to get the IR sufficient working on my homey.
When I add the device via the app it feeds back that the device is unknown.

What I tried so far:

  • Used the setting “eenheidsmode”. This resulted into adding the RM but I was not able to learn any controls.
  • In the econtrol app from broadlink the device is also not recognized. Therefore not able to add any remotes.
  • The broadlink app does recognize my rm mini, and I can add devices and scenes. It works fine.
  • The ihc app recognizes my rm mini 3 as well, can add devices and scenes. I was able.to use this account to link more or less ok with Google home. Other accounts do not work

Econtrol app:

That will be the wrong type then. There is 2 of them u know?

2 types of what? I think I am not aware.

Update: Sorry I cant reply anymore to this topic, so I have to edit my reply :confused:

How can I recognize the “red” bean? The physical color is black. I can’t find neither of the codes you mention. Bottom shows FCC ID: 2ACDZ RMMINI3-RM.

It’s like the new red bean version instead of the black bean version.
The Red has device code 5f36, the black has 2737.
And because this Broadlink app uses the E-control app (where u cannot add the device) it’s for now not possible to add it to Homey and get it to do something.

I added two black ones Yesterday, using the old e-control app on IOS to add the Wifi config and than added them to Homey. They came with Fw. Version 5.0

Black versions have no problems to connect indeed, it’s the “Red” versions giving trouble.

How can I recognize the “red or black" bean? The physical color is black. I can’t find neither of the codes you mention. Bottom shows FCC ID: 2ACDZ RMMINI3-RM.

Bottom shows the same here on 2 different devices. For what i know: The red cannot be added to the e-control app and shows an error in the Homey app with the (5f36) code. The physical color gives no guarantee although there are actually also red colors.

Ah you are right, I received this code in the app as you mention (also visible in my screenshot).

Thanks for the quick help\responses.

Anytime!

Hi,

I set my broadlink rm pro+ up earlier today and put it in a flow together with locative, so that the main gate would open when I got close to the house, it worked perfect and I really loved it.

So just now I was walking my dog and thought it will be cool when the gate opens up when I come walking, I checked with locative that I was outside my area, went back inside, but nothing happened…So I tried the flow in homey directly but nothing happened so I thought maybe the rm just lost connection to the gate, but when I tried its own app it worked perfect…

Anyone else experienced this?I have checked the ip and nothing has changed so I am kind of clueless as to why it cant communicate with homey

Hi All,

I’m trying to add a new RM Mini 3 to homey, it showing below error:
"Found another device: unknown (27DE)"
is this device too new not inside the database ? how request new add in or resolve the problem ?

Thanks!

Is there any support on this app?
As stated earlier I bought a broadlink rm pro + to use with my gate.
Problem is it kind of works whenever it wants to…

I have made a virtual device to make it work as a button, I have made a voice command and also a location command flow.

Problem is its working maybe 25% of the times at best…
I have tried the remote and also broadlinks own app and both work everytime so I have narrowed it down to something with the homey app

I have tried copying the code 4 times, but none of them work better than the other…

Not sure what to do here?

@Pacho

Most gates use a rolling code (for security) and your homey probably only learned one of these so that explains the intermittent functionality.

RM3 supports and understands rolling codes so naturally those work…

That makes a lot of sense. Any way to fix it in the homey app?

Not by yourself

Hallo Remko,
Many thanks for your app. It works fine with my RM Pro +. However I have bought a rm4 mini and that won’t connect to my Homey (new- 3 weeks; latest software). Are you planning to incorporate the rm4 or will it remain useless with Homey?
Second question, if you allow me: are you aware of any possibility to add rm with rf 868?
Thanks
Hendrik
P.S. I have ordered a universal RF converter from HongXing Technology market.co.ltd. Maybe that works through Broadlink.

The app records my remote’s commands but they seem to disappear randomly when restarting the app. Using 2.0.5 and 3.2.1 of Homey software.
The original Broadlink e-Control app has no issues at all with remembering commands. Would it be possible to use those commands already recorded in the Broadlink app?
Tnx!