Broken Device - everything is gone


#1

hello

my Homey stopped working yesterday , had it since January this year. I went to store where i bought it and got a new one. I logged in with same account as old one but every flow and devices are gone.

is there any way to get the flows/devices back?

i have more than 20 devices and 100 flows.

please help, best regards
Demon


#2

Best thing to do is send an email to support@athom.com .
There is nothing we can do about it here on the forums.


#3

Your flows and data are saved on your Homey, it is not saved in the cloud. If you have received a new Homey you need to set it up again from scratch unfortunately.

We are planning to integrate a back-up and restore function in the future.


#4

thanks for all replies.

well it took me few hours to add every device and flow. hopefully it happens sooner we really need a backup restore function


#5

One more question tho:
Ur Homey stopped working ?
Like no responce or no led or?
Maybe just a broken Power supply?


#6

no power at all , no led simple dead. tried with different power supply. before it died it made a lots of “clicking” sound.

there is a need for backup function in the cloud. it took me 3 hours to add everything.


#7

Came home today. LED on my Homey was red. I have a lot of devices and flows so I was terrified… Tried a reboot, but it wouldn´t boot. Buzzing sounds came from the speakers, and various, more or less random, colors was emitted from the LED-ring. Tried a reset without any luck. Was certain I had a bricked device until I switched out the 220V-5V USB adapter.
After that, it booted up and everything was fine again.

But this is kind of freaking me out, that there is still no backup possibility for Homey. I think I would use a lot more than three hours to get all back up and running. Please fix this as soon as possible. I know it is on the roadmap, but it should have been ready a long time ago. Much more important than a lot of other things in my humble opinion.


#8

Sort of same situation here. I was adding an additional device when suddenly Homey turned “red” for a while and said something like “welcome to homey, to configure go to…”
I was shocked as I couldn’t connect to it anymore and all devices were broken.

Luckily after a second reboot it was back alive with all flows and devices configured but I am not touching it anymore until a backup is implemented.


#9

Use the Flow Backups app:
https://apps.athom.com/app/nl.regoor.flowbackup


#10

Is of no use when installing a new Homey! All devices u add get new ID’s so the flows u backed are not working.


#11

Ooh okay, good to know! thnx @Rocodamelshe


#13

Same here. Bought Homey in May, suddenly came home and Homey was making cracking noise, ring displayed different colors, flickering, tried many resets by removing and reconnecting power. Had many very usefull flows like someone ringing at the door and I got a message with photo on my phone. I will return it and would like to receive a new one of course. Only not happy that it will take me again a day or so to make flows again. So yes please high prty on backup and restore!


#14

done some research about this issue, seems more ppl getting that cracking noise and units just dies. any developer here that can give a reply about online backup system?