Homey Community Forum

Cannot connect Neo Coolcam pir

Today I received my new Neo Coolcam pir V2. I have tried to connect this with my Homey but so far without success. I installed the Coolcam app and started the installation of the PIR V2. In step 1 I pressed the code button inside the sensor 3x and step 1 was checked green. Then I needed to press the button another 3x in step 2. Also that resulted in a green check mark. It seems the installation started, but then it returns with the following message:

     *'Er is geen Homey App gevonden voor dit apparaat'*
     *'Het apparaat is toegevoegd als Simpel Z-wave apparaat'*

I have tried all kind of options (reset PIR, restart Homey etc), but it all resulted in the same message. I have executed the pairing procedure within 50 cm of the Homey. I also tried the PIR V1 device, but that gave the same result. Z-Wave on the Homey is working, I have a Fibaro wall plug working. What else could be the problem here?

So lets start with … the version number if the pir?

U can only ask 3 questions Roy, then u have to take at least 1 gamble!

1 Like

Didnt want to start with the casino straight away :joy:

1 Like

I bought this as a V2 if that is what you mean. However neither in the documentation nor on the device itself I can somewhere read that. That’s why I also tried the V1. However that gave the same result.

Add it as simple device and go to the device settings. Then hit advanced settings and make a screenie of the model and make.

Here is how it looks on a V1:

This is how it looks with me:

I will add it to the new version this week. Will be available soon in the community AppStore .
A big bit later in the athom App Store since I don’t feel like / don’t have the time digging in the text they decline in my read me . :joy: so before Christmas In athom store

5 Likes

Thanks for the quick answer and possible solution. What is the root cause of the issue. Just curious, did I receive a newer version of the sensor which is not part of the app yet? I am pretty new to Homey. How do I install the app from the community appstore? Can you point me to the procedure. So far I also installed apps fro the official appstore.

Yes you received a new revision :champagne:

Thanks!

1 Like

Interesting. Do you know the difference?
I ordered 4 pieces on 12.05. in the original NEO Coolcam Shop (AliExpress) and received them about a week ago.
These have the following identification:

There is a test version available, made by Marco ofc! Please take note of the warning before u install test versions in common.
Changelog:
What’s new in v2.1.5

• Added newly reported device ID for Motion Sensor V2. • Added MultiChannelAss for 3 way switch. • Added test base for new Doorsensor V2. • Updated MeshDriver.

Just tried the new version. It now recognizes my pir V2. However straight after installation is completed the app gives a time out. What could this be?

Looks like the AppStore did not add all of the mesh driver . Hold up I will need to upload a new version

2.1.6 is published under the test link . This one should work :crossed_fingers:

2 Likes

Thanks, looks good now. Will play with it further now.

1 Like

Received also a new NC V2 today.
Same problem as @Henk_Stap with SKU: NEO_PD03Z.

Downloaded the new APP (2.1.6) but mine isn’t even detecting now.
Lux and temp are reporterd, but no detection of movement (the detection is set to on).

Peter

Time-outs point to a problem with the pir and communications with homey zwave chip. Doesn’t look app related.

You could do a re-pair . Don’t forget unpair the pir . Do the reset to default procedure on the pir like it tells you to in the manual . To be fully sure reboot homey and after 10 minutes pair the pir again. With this procedure we would have taken most problems that could happen into account