Homey Community Forum

Can't connect zwave.me switch

Hi,

I can’t connect my first z-wave device to Homey. It’s a zwave.me switch (2 wired).
https://www.robbshop.nl/wandschakelaar-set-everlux-z-wave-me-zmee05434-3727

The switch works manually, but I don’t get it connected to Homey. First of all, I can’t find the exact type id. The manual indicates 05434, 05462 and 05472. The app only shows 05431 and 05457. I tried both, but I get an error message after connecting “Something went wrong, try again later”.

The distance between the switch and Homey is about 8 meters, open space. Also tried right next to each other, same result.

Any ideas? Do I have to do/install something else first?

Please help.
Hans.

Hi Hans,

Before adding to homey you have to reset de device first. You do this by pressing the on and off at the same time for a few seconds. While adding the homey close to device as possible. I use the zwave me app on homey

Tried all that. Reset shows a red and green blinking light, instead of fast red blinking as stated by the manual.
Even with Homey on less than one meter, no success.

It is indeed possible that this type is not supported by the app.
The following page is the official support page for the app. If you have any questions, just ask the question there or contact the programmer.

The inclusion of the first Z-Wave devices should be done as close as possible to the homey (a few cm!).
If you have built a good Z-Wave mesh later on, actuators can possibly be included at a greater distance.
Battery-powered devices must always be included in close distance to your home (a few cm!).

Thanks Dirk. I will ask. The website of Robb’s showed the Talks with Homey logo, so I made a logical assumption. Robb’s doesn’t respond to my questions until now. Maybe they will later.

Yeah, you’re right. Than you should be sure that the light switch works fine with Homey.

I’m really curious what Robbshop has to say about this.