Homey Community Forum

Chromecast app is casting, but no sound

Hello,

I’ve got a strange problem since a couple of days. Due the update of the Chromecast app I’ve added my LG Soundbar again (never had any cast problems before with homey). At the moment, when I cast a Tunein Station or other sources through flows, I haven’t any sound on my soundbar. In my homey app I see the radio station is playing, but I don’t have any volume/sound. On the Soundbar I see Homey in the display, so it is connected.

Are there any more things I can try? Or is the support of older cast devices dropped? My normal chromecast doesn’t have any problems.

Kind regards,
Niels

Just sone obvious guesses:
Chromecast app card requires a device to be selected. Did you select the right decice? (Maybe a speaker uostsirs is playing?)

Chronecast app card requires a volume to be set, is it loud enough?

Thanks for the response!

I’ve selected my soundbar Tunein flow card (created by the chromecast app). After triggering the flow, I see the text “Homey” on the soundbar display, so there is a connection. Also adjusting the volume (through the Homey app) is working correctly. On the highest volume percentage, there isn’t any sound.

So the connection seems ok, but there isn’t any sound passthrough. Same behaviour with the other flow card functions, like passing a music URL.

All the flows related to my native chromecast device are working correctly.

Do you have another divice that you can cast to?
Maybe the cast keeps loading?
I have had that a few month ago. i connect chronecast via optical out to a classA amplifier. I heard the sound of chromecast connecting to the speaker, but no cast.
Not sure how I fixed it. My last option is normally removing the device in homey (because it affects many flow) 1st try: ptp (pull the plug) on chromecast, pull the plug on homey. Cast a different stream, cast different wat (radiostation iso tuniinn) etc