Homey Community Forum

Connect Panasonic Comfort Cloud app to Homey (AIRCO control)

Yes, I can confirm that the Android app of Panasonic is working now as expected.

However, I can’t control it with homey… still the same unknown error.

@RuneTun yes, same error.

I placed a review in the app section. Mentioning this bug. Hopefully the developer reads it.

Maybe you can do the same.

Review is not the right way to report problems! My app works.

What do you recommend is the best way to report problems?

Hi Djesko

Do you have any info on how you got it working. Are you running v5 on homey

I agree normally but when the developer cannot be reached in any way that is the only solution.

Hi,

Just got it working, I think it was finger trouble. Re-install and credentials - Jippi working V5

Seems like Homey v6 has caused the app to not work again…

Today they have installed 2 Panasonic airco units in my house.
Reading this thread I created 2 account, one for the iOS app and one for the Homey app.
But it is not possible for me to add the devices and receive the error as shown below in the screenshot.

Is there any solution?

Try the test version of the app. Put /test behind the url. It might solve this issue.

1 Like

That worked for me.
Thank you!

When I restart Homey one airco device become offline with the error “token expires”.
After restarting the Panasonic app the device is working but the other device is offline with the error “token expires”

The only solution to solve this is to remove the faulty device and add it again.
How does this occur and how can it be fixed permanently?

Arnold,

I had the same issue and contacted the developer (through other means). The token expired issue is solved in the test version of the app.

However, there is still an issue when adding more than one unit. I’ve asked the developer to look a this, but I have not seen any new version yet.

Robert,
Okay, thanks for this info.
I’m already using the test version v1.2.1 of the app.
So let’s hope there will be a fix for this issue.

Hi guys,

I’m very sorry for not being active on the forum, but i intend to change that :slight_smile:

Are all issues with the app regarding multiple devices? As i only have one device myself, i have not been aware of these kind of issues. I will have a go at it during the week, and hopefully i can give you guys positive feedback.

I am aware of a recurring connection issue due to Panasonic changing their APIs in a rather weird way (going back and forth between API versions), but they have not in a couple of months.

1 Like

Let’s hope for a new version soon (Have multiple unit as well)

I saw an update to 1.2.2. This did not solve the multiple device issue.

Great! The last update didn’t fix that though, did it?

The latest update was simply to fix a change in Panasonics API. Unfortunately no fix for multiple devices yet.

Anyone got the source code for this app? Really need multipe unit support.