Homey Community Forum

Coulisse remote ABC-01-W

Hi.
I am new in using Homey and this community. So pls. forgive stupid questions and wrong subjects etc.

I have 5 blinds in my building. The system is Coulisse. Today the engines is updated and a bridge is handling the newer versions. But my engines is not compatible. The story seem abit like Somfy RTS vs. the IO.

The system is working with a remote called ABC-01-W. https://www.uniggardin.se/img/cms/PDF/SE/Remote_ABC-01.pdf

I wonder it is even possible to learn the system this remote. If anyone is familiar with this?

How do I find out if anyone has solved this.

In an another older forum I found this chat:

It is not WIFi. It RF over 2.4Ghz.
The only thing I found where this:
http://www.rflink.nl/blog2/devlist

Best.

Rune

Wel homey works with apps, so you need a app for your device.

If there isnt one, you talking about rf. So you can look at broadlink, maybe that good work.

Hi, I’m not sure what you try to achieve. If you are looking for a way to control the blinds using Homey (assuming it needs to mimic the remote) or if you are trying to get Homey to listen to the remote.

If you are looking to control the blinds: do you know if the bridge that you name is compatible with Motion Blinds by Coulisse? That is a different system from the same company, using 433Mhz blinds, but that might not really matter.

If by any luck they made the bridge use the same API as their Motion Blinds, then there is a small chance the [APP] Motion Blinds will work for you too, even if it was designed for another product line of theirs.

You do need a key for it to work, which you get from the App you can use the controll the Motion Blinds. Does the bridge come with an app to control the blinds?

Hi.

Yes. I just want control the blinds. Answer is that coulisse says that my engines/remote is not compatible with their new gateway.

I have goggled this and find nothing.

It doesn’t come with an app. Just that remote abc-01-w

Regards

Rune M