Homey Community Forum

Denon - Heos ''apparaat niet beschikbaar''

Ik heb precies hetzelfde probleem. Bij het koppelen van mijn HEOS devices (2 x HEOS1-HS2, 2 x HEOS7-HS2 en 1 x HEOSLink-HS2), ziet hij soms enkele van de devices niet. Degene die hij wel heeft kunnen koppelen geven na een paar dagen een rood uitroepteken.

Ik heb een plat thuisnetwerk met meerdere semi professionele samenwerkende access points die samen 1 netwerk vormen met een 2.4GHz en een 5.0Ghz SSID. De Homey zit op het 2.4 SSID. Van de HEOS devices zitten sommige op 2.4 en andere op 5.0. Bijna al mijn HEOS devices staan in een ruimte waar ook een access point is en het ontvangst van de devices is perfect. Wireless Power Saving staat bij alle devices OFF. IP krijgen ze via DHCP maar omdat ze altijd aan staan houden ze in principe altijd hetzelfde IP adress.

Wat ik wel raar vind is dat in de HEOS app onder mijn apparaten - geavanceerd de status LINK_DOWN staat. Dit staat er ook terwijl de HEOS gewoon aan het afspelen is een prima reageert op commando’s vanuit de app. Maar ook als er LINK_READY staat dan krijg ik in Homey nog steeds een rood uitroepteken.

Omdat ik via een groot aantal flows een nod-on soft en een aqara cube als afstandsbediening heb ingesteld hou ik er niet van om de HEOS app opnieuw te installeren omdat dan al mijn flows broken zijn. Maar goet ik het het toch meerdere keren geprobeerd en steeds met hetzelfde resultaat.

Homey is early 2016 model, Opslag is 50% vol, Geheugen is 75% vol en load over 15min is <30% maar piekload soms >100%.

1 Like

He Bob, wat zijn die HEOSen met dat ‘poppetje’ waar wifi uit zijn hoofd komt?

Ik heb een netwerk van Ubiquiti UniFi. Via UniFi heb ik een aantal HEOS apparaten gekoppeld om de verbinding te kunnen controleren. Een oranje uitroepteken betekent dat er een verbinding is.

Precies het zelfde probleem. Bedankt, ik neem deze info mee naar Athom!! :grin:

Ook bij mij werken een aantal van de Heos apparaten niet goed. Hij vind bijvoorbeeld de AVR en 2 Heos 1 speakers wel, maar een Heos 1 speaker krijgt steeds een rood uitroepteken, wat ik ook probeer. Ik laat het nu maar even rusten en hoop op een goede update van de app.

Athom: “Bedankt voor je reacties. Ik heb ondertussen het probleem kunnen reproduceren, en heb dit reeds doorgestuurd naar Development.

Ik ga jullie ticket hier aan toevoegen, zodat ik jullie op de hoogte kan houden als er nieuws beschikbaar komt.” :sunglasses:

2 Likes

He Heren,

Ik gebruik nu een paar weken de HEOS app van @nlrb welke echt stukken beter werkt. staat alleen niet in app store maar je kunt hem gemakkelijk installeren via deze methode: [HOW TO] CLI install method

Github: https://github.com/nlrb/com.soundunited.heos

Het “verliezen” van de connectie met de speaker blijkt echt een Heos ding te zijn, maar als je deze app herstart vindt die ze altijd weer. De connectie verliezen gebeurd bij mij als de app/homey gestart wordt en de speakers niet aanstaan(stroom hebben).

Ps. Hij zoekt nog mensen die svg (icoontjes) willen maken voor de Heos 3 en 5

1 Like

Marijn,

Deze app van heos was mij nog niet bekend! Gelijk geïnstalleerd, hopen dat hij stabiel is!

Thnks

Laat maar weten, ben benieuwd

@nlrb heeft een nieuwe update op github gezet, in deze versie is toegevoegd:

  • Aux selectie met flow kaarten
  • icoontjes per speaker (nog in test fase)

Verder kun je met de app:

  • URL’s afspelen
  • Favorieten afspelen (in inloggen in instellingen)
  • Afspelen/pauzeren
  • mute/unmute
  • volume aanpassen
  • shuffle/repeat
  • volgende/vorige

Dus veel completer dan de athom app :slight_smile:

Check voor de volledige beschrijving dit topic: https://community.athom.com/t/app-denon-heos-app-form-nlrb-not-in-app-store