Homey Community Forum

Dim limit in flow KAKU

Hello everyone,

I need some help making a flow…
Since the spots (9) cant handle full brightness and starts flashing, im trying to make a flow that set a maximum of 80% brightness when pressed. ( i know i should buy another trafo)
Its a KAKU dimmer on a switch.
Now when i press 1 time on, the light is on. Again on and the light goes from 0 to 100 an back to 0. When pressed on again, it stops on where it is and reminds this setting when turned off and on again.
All of that i would like to keep the same but then used in a flow.
I hope someone can help me on the right direction.

Have a look in the Advanced Settings of the dimmer, maybe it is possible to set the max. - min values of this dimmer.

Unfortunately its not possible.

If your light and the switch are directly connected to the kaku dimmer, you can’t change something with Homey.

You could use an another switch, like fibaro or Shelly.

Maybe it’s helpful to read the kaku dimmer manual. Some kaku dimmers has a 8 level dim setting. When you change that setting, maybe the flashing will stop.

Thanks for the responses.
I think I understand what you mean with 8 level. I can set the minimum dim level but not the maximal.
It works with 8 steps so I think that’s what you meant?

Yes, i meant the dim setting, like in the manual of the kaku component.
Because your switch and light are an own circuit, you can’t create the flows you wish. When you use a standalone switch, you can create some flows with a maximal brightness.

I think you have more fun with a fibaro or Shelly dimmer, because they communicate bi-directional.

If I understand it well, all you want is set a maximum dim level?! What you could do is build a flow which starts whenever de spots are turned on and sets the dim level (back) to 80% if the dim level is above 80%

Because the kaku dimmer didn’t send his status to Homey, there isn’t a trigger to start the flow.

@Stephan, which kaku dimmer do you use?

Thats exactly what I thought Walter, but I’m afraid Wessel is right that the KAKU don’t send a message to homey when light switches on.
Its the AWMD-250.

Ok, bummer. I use the ACM-100 which is managed by Homey and no fysical switch anymore.