Homey Community Forum

Dimniveau vastzetten bij schemer

Ik heb een flow gemaakt waarin na een bepaalde lux-waarde de logicavariabele ‘schemer’ naar ‘ja’ gezet wordt. Is het mogelijk om een flow te maken om bij het ingaan van de schemer een aantal dimniveau’s standaard naar bijvoorbeeld 40% te zetten zonder daarbij de lamp aan te hoeven zetten?

Ik kan bijvoorbeeld de fibaro wel dimmen naar 40%, maar ik zou liever zien dat die waarden pas gedimd worden naar het niveau op het moment dat die lamp aangaat.

Iemand suggesties?

Je kunt niet de dimwaarde naar een lamp sturen zonder dat hij “aan” gaat. Je kunt wel, inplaats van “aan” te zetten, “dim 40%” gebruiken om hem “aan” te zetten.

Je zou kunnen proberen om de dim waarde in een variabele te zetten.
Vervolgens een flow maken

ALS
lamp aangaat

DAN
Dim naar “variabele”

Goed idee!

Of wat ook kan is zone memory app dan kan je ook verschillende instellingen onthouden op een lamp.

En nog een variantje (met homey kan je het op zoveel manieren oplossen…)
Ik heb diverse flows gemaakt die “scenes definieren”.
In zo’n flow definieer ik de settings voor meerdere lampen.
Ik heb voor iedere flow een virtual button (let op geen switch!).

Nu kan ik eenvoudig wisselen tussen scenes. En scenes in elkaar over laten gaan.

Nu roep ik vanuit andere flows aan.

Voorbeeld:
Keuken dimmed
Keuken eten
Keuken alarm
Keuken Bright

Als ik de lamp aanzet gaat hij bijv aan met dimmed. Wanneer ik ga eten triggert de scene keuken eten en gaan de lampen boven de tafel vanzelf iets harder branden.

Is hij nog uit en zit ik hem aan met etenstijd, dan triggert meteen de flow keuken eten.

Ik gebruik hiervoor bij de Fibaro dimmers de kaart ‘stel geforceerde helderheid in %’.
Voordeel hiervan is dat als je de knop gebruikt om het licht aan te zetten dat het licht dan ook niet hoger dan het ingestelde % is (bvb 10% in het toilet 's nachts)

Dat werkt alleen als de dimmer met een pulsdrukker bedient. Dit werkt niet als je hem vanuit Homey aanstuurt.

Hm, weer iets bijgeleerd. :slight_smile:
Ik dacht dat dat ingestelde percentage dan als 100% gezien werd als je hem via Homey bedient. Niet dus :stuck_out_tongue:

1 Like