Do I have to dismantle my switches to connect Fibaro dimmer 2 switches to Homey?


#1

Hi,

I’ve just received my Homey, and getting started.

I have quite a few Fibaro dimmer 2 switches, and they are the first thing I want to switch over from my Vera controller.

It seems I have to dismantle the switches to access the B button to unpair from Vera then connect to Homey.

Is that the only way. I’d like to avoid having to hire an electrician, and wait longer!

Thanks


#2

Pressing the (light) switch 3 times will activate the include/exclude mode of the Fibaro dimmer.

note:
Regular switch = 3 times On and Off
Pulse switch = 3 times


#3

As stated, you can tripple press for inclusion and exclusion.

Make sure you exlude the device first, before you are able to include it in homey.

Exclusion can be done by either vera, or by homey…

I have the 2x 1.5A switch from fibaro, and they only included well, ather I had removed power from it and restored the power. But maybe you have better luck.


#4

I was trying the 6 times (rocker switch) and failed. After your encouragement I will try again, first for excluding.

Strangely the switches show up as three devices in Vera, 1,2,3. Only one seems to have the option to unpair.

Thanks, will update on progress.


#5

I can confirm i had a very frustrating time.trying to pair until I figured out that the had to be unpaired even after doing a factory rest of the network in vera. The Devices show as three in vera is a known bug in vera.


#6

I’m close.

I could not succeed in doing the switch toggle so I opened up a switch and tested the B button 3 times.

Still struggled, but eventually I got them to reset via Homey, as long as it was very close, and I pressed quickly. One time I had trouble and rest via Vera. I then realised Homey was on the other side of the room.

That was a lot of mains power switching, homey moving, and squeezing lots of cables back into small spaces. I;m glad I had an electric screw driver.

I’ve now got all but one light transferred. Can’t find the dimmer for the last one!

Things behaved a bit weird, with switches and devices not working. I reset Homey and behaviour has improved. Will test more tomorrow.

Now to a more relaxing time working out flows.

Thanks very much for the help. I’m now at a point where I can relax and know Homey will work for me :slight_smile:


#7

After I had to reset z-wave due to a load of orphan nodes, I too had to re-include Fibaro switches (FGS-222). The triple press never worked for me. I had to open up the wall switches and use the B button. Was a lot of work. And after that I had to rebuilt the flows again…

Anyway, it tidied up my z-wave mesh (for a while) :wink:
It’s a pity these switches are so difficult to re-include. My Aeotec motion sensors were much easier to process.

Good luck!