Homey Community Forum

Duco Ventilation - Toptronic Z-wave unit

Hi, I have a Duco ventilation system which I want to migrate from Fibaro HC2 to Homey. The setup is the following:

  • 2 Itho ventilationboxes that are being controlled with 2 seperate Fibaro RGBW modules that are configured as dimmers (0-10V). I can set the fans to any desired level with a dimmer slide.
  • 8 Duco z-wave powered toptronic 50 units (constructed on top of the windows) which I was able to include into the z-wave system of Fibaro. I can open and close the toptronic units to any desired position through a dimmer slide button in the HC2.

I have excluded one z-wave toptronic unit from the Fibaro HC2 succesfully as I want to see if I can include the unit into Homey. When going through the normal Homey -> z-wave installation sequence and put the z-wave toptronic into inclusion mode, Homey seems to pick up a signal, but unfortunately after appr. 30 sec. I receive a notification that no z-wave device was found. However, the z-wave toptronic unit indicates it is included into the z-wave system. Going back to the Homey app I don’t see any device added. So, as a next step I tried to exclude the device by going to Settings -> Z-wave -> remove device and after putting the toptronic unit in exclusion mode, the Homey app indicates a device was succesfully removed.

Conclusion: Homey does pick a z-wave signal from the Duco toptronic unit but fails to succesfully include it in its system.

I have tried to include the toptronic unit by including it as another z-wave device (fibaro dimmer, duwi dimmer), but that wasn’t succesfull.

Any tips or anybody who might be able in pointing me in the right direction of getting an Homey app developed for this unit?

Thanks!

Maybe an obvious question, but have you tried pairing with Homey at very close range?

Thanks and Yes. Actually the first time it wasn’t and there was no response from the Homey. After putting Homey at 2 meters from the Toptronic unit and there is that initial response indicating the Homey picking up a z-wave signal, but not able to finish it.

Try 5 to 25 centimeters

just tried, unfortunately no effect. Any other tips perhaps? People @Athom?