Homey Community Forum

Einfacher Heizungsflow mit Fibaro Motion Sensor und TP-LINK HS110

Hallo zusammen,

leider kriege ich einen einfachen Flow mit einer Elektroheizung nicht zum Laufen. Ich vermute, es liegt an den Einstellungen des Fibaro Motion Sensors. Der HS110 schaltet nämlich fleißig über die Homey App. Screenshots sind anbei.

Bewegungs- und Sabotagealarme werden sofort in der Homey App gemeldet. Die Temperaturanzeige ist jedoch extrem Verzögert bzw. nicht funktional, obwohl die Intervalle sehr knapp eingestellt sind.

Die Heizung soll einfach angehen, wenn der Motion Sensor weniger als 21 Grad anzeigt und z.B. ausgehen, wenn es mehr als 23 Grad sind.

Würde mich über eine Rückmeldung freuen.

Hat Du nach Änderung der Parameter und kurz vor dem Speicher der Änderungen den Sensor manuell aufgeweckt? Ansonsten werden die Änderungen erst bei nächsten planmäßigen Wacke-up Intervall übertragen.
Ich würde an Deiner Stelle nicht alle 60 s die Temperatur abfragen, sondern den Schwellenwert ggf. Anpassen. Bzw. Das Intervall hoch setzen.
Die Batterien wird es Dir danken.

Den Wert für die Temperaturabfrage habe ich schon aus “Verzweiflung” verkürzt. Stimmen denn die anderen Werte schon?

Und wie weckt man den Sensor für die Änderungen manuell? Ich hatte nur die Batterie rausgenommen, in der Hoffnung, dass die Änderungen von Homey dann auf den Sensor übertragen werden - abseits des Wake-Up-Intervals.

Danke schonmal!

Ein Mal die B-Taste drücken.

Liest sich eigentlich noch jemand von euch die Anleitung der Geräte durch?!

Hallo,

ich habe mit ähnlichen Sensoren ähnliche Probleme. Die Einstellung " wenn sich Wert geändert hat" scheint nicht immer zuverlässig das zu tun was man erwartet.
Meine Lösung: Ich lasse den flow einfach alle 5 Minuten den Wert prüfen und veranlasse dann das schalten. Bei der Heizung bei mir ist das ausreichend.